Go Back   Winamp & Shoutcast Forums > Winamp iPod Plugin Discussion

Closed Thread
Thread Tools Search this Thread Display Modes
Old 8th May 2005, 10:31   #1
will
Nullsoft Newbie (Moderator)
 
will's Avatar
 
Join Date: Mar 2001
Location: Sheffield, England
Posts: 5,569
FAQ, or "It doesn't see my iPod!"

Edited by abu:
The FAQ has moved!
Please go to the Wiki FAQ page

And there is more:
The Wiki for ml_ipod contains documentation and helpful hints and links, as well as the updated FAQ.

And it needs your help! Please add content, it is open for everybody to contribute. Add screenshots, infos, correct errors.... Whatever you think is helpful. Even if you find a posting here in the forum that you think is worth to keep for reference, copy it into a Wiki article (reformat it nicely, please).

This is YOUR documentation now. Everybody is invited to contribute. Registration at the Wiki is a matter of seconds.

BTW: ml_iPod is maintained by abu now, Will is no longer working on it...

Last edited by abu; 22nd September 2006 at 17:48.
will is offline  
Old 26th July 2006, 07:41   #2
abu
mlipod moderator
(Senior Member)
 
abu's Avatar
 
Join Date: Jun 2005
Location: Germany
Posts: 3,457
The FAQ has moved!
Please go to the Wiki FAQ page

WinAmp Pro 5.5 with ml_iPod 3.10 + dev.patches (download it)
ml_iPod documentation Wiki - ml_iPod FAQ - search ml_iPod forum - iPhone/iTouch - Found a bug?
Donations to support the ml_iPod project can be done HERE
abu is offline  
Closed Thread
Go Back   Winamp & Shoutcast Forums > Winamp iPod Plugin Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump