Old 4th June 2005, 17:30   #1
white.rabbit111
Junior Member
 
Join Date: Jun 2005
Posts: 3
Winamp closes if I klick on "File","Play" etc.

Hi,
I just got in trouble with my Winamp 5.09
If I klick on one of the buttons in the bar above the main Window, Winamp just closes, without any Error or someting.
I already reinstalled it, installed 5.08, installed to another direction an rebooted 3 times.
I really don't know what this is.
I'm using WinXP without any Service Pack and no Winamp skins or other stuff.
Thanks for help,
WhiteRabbit
white.rabbit111 is offline   Reply With Quote
Old 4th June 2005, 18:16   #2
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,222
When you reinstalled, did you do a clean install? Try a clean install of 5.092.

If that doesn't help, please provide system specs.

Good Winamp plugins by Joonas, DrO and shaneh.
If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 4th June 2005, 21:37   #3
white.rabbit111
Junior Member
 
Join Date: Jun 2005
Posts: 3
Yep, it worked, thank you very much
white.rabbit111 is offline   Reply With Quote
Old 5th June 2005, 11:14   #4
white.rabbit111
Junior Member
 
Join Date: Jun 2005
Posts: 3
Now I'm puzzled... It's the same thing again...Yesterday after the reinstall it worked without problems -_-
Edit: Now I know... If SpyWare Doctor is enabled, Winamp doesn't work. I don't know why, but it seems like SW Doctor doesn't like Winamp.
white.rabbit111 is offline   Reply With Quote
Old 5th June 2005, 13:04   #5
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Hmm, interesting!

Please report the problem to PC Tools.

Thanks.
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump