Old 8th June 2005, 09:37   #1
sandviper
Junior Member
 
Join Date: Jun 2005
Location: Zurich Switzerland / Europe
Posts: 7
Media Library still hidden

Hi, I'm new in this forum although I followed the discussions for a while already.

I searched the forums but was not successful in finding an apropriate answer to my problem.

After updating to Winamp 5.09 and currently to 5.092 I'm not able to show the media library although I either toggled <View> <Media Library> or started with Alt+L. Even reinstalling Winamp 5.092 or an earlier version was not helpful.

I'm running Win XP Home SP 2.

Any ideas or assistance would be very much appreciated.
sandviper is offline   Reply With Quote
Old 8th June 2005, 11:21   #2
jmatthews112
Major Dude
 
Join Date: Jun 2003
Posts: 1,661
Send a message via AIM to jmatthews112 Send a message via Yahoo to jmatthews112
System specs? Include a HijackThis log as well.

Did a clean install help?

Winamp version? Third party plugins? Skins?

Using a Matrox card?
jmatthews112 is offline   Reply With Quote
Old 8th June 2005, 12:24   #3
sandviper
Junior Member
 
Join Date: Jun 2005
Location: Zurich Switzerland / Europe
Posts: 7
Thanks for your quick reply.

- Winamp 5.092 (winamp5092_full_emusic-7plus.exe)
- No 3rd party plug-ins
- Skin Winamp Modern, Standard colour theme (<Default>)
- hijackthis log attached herewith
- Clean re-install didn't really help as Media Library disappears when <View> - <Video> is toggled

If of any use, I'll send a system resources summary.

Hope you0ll find the bug.

Regards and
Attached Files
File Type: txt hijackthis_log.txt (14.2 KB, 1623 views)
sandviper is offline   Reply With Quote
Old 8th June 2005, 12:39   #4
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Hi. Could you please let us know if the problem persists after disabling/closing Spyware Doctor.

Case 1
Case 2
Case 3
More

Thanks.
DJ Egg is offline   Reply With Quote
Old 8th June 2005, 12:58   #5
sandviper
Junior Member
 
Join Date: Jun 2005
Location: Zurich Switzerland / Europe
Posts: 7
@DJEgg

Wow!!! I think you got it!!!!!

It works so far (lucky) after disabling Spyware Doctor - in other cases quite a useful tool. I'll keep it disabled and look how Winamp works.

You're great. I appreciate your help.
sandviper is offline   Reply With Quote
Old 8th June 2005, 13:02   #6
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Ok. Could you please report the problem to PC Tools (makers of Spyware Doctor).

Thanks.
DJ Egg is offline   Reply With Quote
Old 8th June 2005, 13:03   #7
sandviper
Junior Member
 
Join Date: Jun 2005
Location: Zurich Switzerland / Europe
Posts: 7
I'll report to PC Tools.
Regards
sandviper is offline   Reply With Quote
Old 8th June 2005, 13:10   #8
sandviper
Junior Member
 
Join Date: Jun 2005
Location: Zurich Switzerland / Europe
Posts: 7
Here my message to PC Tools:

Re Winamp Media Player

After updating to Winamp 5.09 and currently to 5.092 I'm not able to show the media library although I either toggled <View> <Media Library> or started with Alt+L. Even reinstalling Winamp 5.092 or an earlier version was not helpful.

After contacting the Winamp Forum Mods we found out that SPYWARE DOCTOR is the reason for this problem. I did, therefore, disable this tool regardless it is a very useful one in other cases.

Please look into this matter.

Best regards,
Roland
sandviper is offline   Reply With Quote
Old 28th June 2005, 07:57   #9
sandviper
Junior Member
 
Join Date: Jun 2005
Location: Zurich Switzerland / Europe
Posts: 7
Here is the answer of PC TOOLS and I think that the quoted method works:

QUOTE
Roland, thank you for contacting PC Tools Support!

The problem appears to be with the Keylogger Guard.

So that we can assist you further, can you please follow the instructions to allow this file to run on your computer.

1. Start Spyware Doctor.
2. Attempt to run WinAmp as per usual until you are blocked.
3. Please open Spyware Doctor and click on 'OnGuard' -> 'Keylogger Guard' -> 'Results'.
4. You should see the WinAmp file in this menu. Please right click on the file and allow this file to run.

Please let us know if the problem continues.

Kind Regards,
Technical Support
PC TOOLS Pty Ltd
http://www.pctools.com/
UNQUOTE
sandviper is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump