Old 6th July 2005, 09:39   #1
Kollarrunt
Junior Member
 
Join Date: Apr 2005
Posts: 2
Strange videoquality

Ok hi everyone. I have a rather strange problem. For about two days ago i opened a videoclip in winamp and I suddenly saw that the video quality was strange. The videoclip was kind of white or "pale" and the colours were a bit inverted and pixly. I tested the same and other videos in Windows media player, vlc and winamp and the problem was still there. I even tested interned video and the problem was still there. I tried to reinstall all the programs and i even did a systemrestore but none of that helped.

So please someone here help me!
Kollarrunt is offline   Reply With Quote
Old 6th July 2005, 12:15   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Winamp does not alter media system files so I don't think Winamp is to blame. However, try the following in Winamp
Winamp > Ctrl-P > General Preferences > Video > check or uncheck 'Allow hardware video overlay' (or check/uncheck Allow YV12 overlay mode) > close & restart Winamp
Otherwise, your video card/driver may have it's own video overly control(s)/setting(s) and will vary with the video card
Right click on the desktop wallpaper > Properties > Settings tab > Advanced button > there may be a tab (or tabs) for your vid card
-or-
Control Panel > Display icon > Settings tab > Advanced button > there may be a tab (or tabs) for your vid card


I am rather doubtful, but it might be a CODEC issue(s). Try using GSpot to test the file and to determine the CODECs needed. See this screenshot for info on using GSpot. Take a look here and here for codecs.

If other media players are having this issue that means this is "system" related and not specifically Winamp related. Therefore there is only so much help we can provide. Good Luck

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 6th July 2005, 13:26   #3
Kollarrunt
Junior Member
 
Join Date: Apr 2005
Posts: 2
Thanks dude! That was the problem! It works perfectly now, but do you know how i can fix the other ones to? Should i look in the settings and do the same thing?
Kollarrunt is offline   Reply With Quote
Old 6th July 2005, 15:15   #4
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Did you try adjusting the overlay settings for your video drivers/card? As mentioned above it will vary with you vid card. However see the following screenshots for examples...

JonnyMac's nVidia
gaekwad2's ATI (not in English)
jmatt's ATI (English | \/ thanks jmatt \/)


Have you updated the video/display drivers for your card?
Attached Images
File Type: jpg overlay_control.jpg (75.6 KB, 2297 views)

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 6th July 2005, 18:28   #5
jmatthews112
Major Dude
 
Join Date: Jun 2003
Posts: 1,661
Send a message via AIM to jmatthews112 Send a message via Yahoo to jmatthews112
To add to the above examples, and to complement gaekwad's ATI, I happen to have a Radeon 9600, and its prefs in English too (as is my OS as I live in the US).

Attached below.

[off-topic]

@JM-You're welcome

[/off-topic]
Attached Images
File Type: jpg atieng.jpg (78.5 KB, 1192 views)

Last edited by jmatthews112; 6th July 2005 at 19:07.
jmatthews112 is offline   Reply With Quote
Old 6th July 2005, 18:57   #6
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
@ jmatt
Thanks
JonnyMac is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump