Old 11th November 2005, 18:04   #1
dooshiant
Junior Member
 
Join Date: Oct 2001
Posts: 2
"Winamp Video" View disappears in Media Library

Hi all,

I've been noticing weird behaviour from the Winamp Media Libary since I installed 5.10 and also 5.11. The "Winamp Video" View has disappeared. It's an intermittent problem: It can disappear for a couple of days or sometimes it returns after restarting Winamp and/or the OS.

Any idea whats causing it? Tried to search the forum archives but could not find any reference to this.

Regards,

dooshiant
dooshiant is offline   Reply With Quote
Old 11th November 2005, 19:05   #2
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
1. Winamp > Ctrl+P
2. General Preferences > Media Library
3. Online Media tab > Modify Preferences button
4. checkmark 'Look for Online Media Channels on exit' > OK button
5. close out of prefs > close & restart Winamp

If it is already check-marked, try unchecking it > close and restart Winamp > checkmark it again > close & restart Winamp. If you prefer you can uncheck that option after the above steps. With that option unchecked, you may want to periodically click the 'Refresh' button in any of the Online Media views.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 13th November 2005, 18:39   #3
alkone
Junior Member
 
Join Date: Nov 2005
Location: Spain
Posts: 1
Hi,

I've the same problem and I've tried to make that and re-install the winamp, but noo!!!. It continues dissapear in media library. Any idea about it?.
why it disappears and not the winamp music?.

Sorry for my little english.. ;-) I hope learn it soon.

thanks!!
;-)
alkone is offline   Reply With Quote
Old 18th November 2005, 20:35   #4
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Hi alkone,

Sorry for the late reply. Others have been posting saying that the various Online Media items (SHOUTcast Radio, AOL Radio, Winamp Music, etc) have been disappearing. That reminded me of your post, so I wanted to make a reply.

This may be an intermittent server side (not yours) issue. Apparently if the ML can not see the data for one of the Online Media items it will sometimes not display that item.

Try the above steps (from the first reply) again. Also, try installing Winamp 5.112.

If you still have troubles, please post a reply with system specs.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline   Reply With Quote
Old 8th January 2006, 04:27   #5
ZeroBS
Junior Member
 
Join Date: Jan 2006
Posts: 3
I still have the problem of Winamp Video not showing in the ML or in the options menu. It all runs fine on my sisters laptop, but not mine. There is no error message. I have tryed the 'fix' in the above post but it did not do anything!

Motherboard: Dell
CPU: PIII 500MHz
RAM: 512MB
Soundcard: Soundblaster 16
Videocard: ATI AIW Rage 128 Pro
Windows: Windows XP Pro w/SP2
DirectX: DX 9.0c
Winamp: 5.12 Pro (clean install)
Attached Files
File Type: zip logs - hijack and dx.zip (11.8 KB, 1631 views)
ZeroBS is offline   Reply With Quote
Old 8th January 2006, 05:40   #6
jmatthews112
Major Dude
 
Join Date: Jun 2003
Posts: 1,661
Send a message via AIM to jmatthews112 Send a message via Yahoo to jmatthews112
Seen this thread?

jmat
jmatthews112 is offline   Reply With Quote
Old 8th January 2006, 08:14   #7
ZeroBS
Junior Member
 
Join Date: Jan 2006
Posts: 3
Yes... but my file only had
code:

[gen_ml_config]
mluid=WA-2B25ACC70A4E465EB51EE39F9D1B011F



I tried adding the code that was in the other thread but it did nothing!

It really bothers me because I had 5.? this morning and thought I would upgrade to the newest version, I gained the XM radio stuff but lost the music videos and with all the other radio stations I would rather have my music videos back. The worst part is I cannot find an 'old' version pre-XM radio version to download.

Could it be a registry issue? I noticed that even after I uninstall Winamp it leaves a lot of stuff behind! Is there a complete uninstall tool for Winamp? It would be nice to start fresh!
ZeroBS is offline   Reply With Quote
Old 8th January 2006, 15:19   #8
jmatthews112
Major Dude
 
Join Date: Jun 2003
Posts: 1,661
Send a message via AIM to jmatthews112 Send a message via Yahoo to jmatthews112
Clean Install Instructions
jmatthews112 is offline   Reply With Quote
Old 8th January 2006, 15:49   #9
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Go to: Winamp > Prefs > Media Library > Online Media > Modify Preferences
and uncheck "look for new channels on exit"
Close Prefs
Close Winamp
Unzip my attachment and place ml_win_media.ini in the "Winamp\Plugins\ml" folder
Reopen Winamp
If "Winamp Video" isn't displayed in Media Library > Online Media view
then go back to Prefs > Media Library > Online Media and checkmark it in the list.

Note, the reason why you don't see Winamp Video is because it's legally only meant to be available in the US, UK, Canada, Australia, and a few other select English speaking countries. If you checkmark "look for new channels on exit" again, then if you're not in one of those countries, Winamp Video will disappear again on Winamp restart.

Also note that I can't guarantee that the powers that be will allow my attachment to stay, so I'll apologize now in advance if for some reason it disappears at some point.
Attached Files
File Type: zip ml_win_media.zip (1.2 KB, 4628 views)
DJ Egg is offline   Reply With Quote
Old 8th January 2006, 21:01   #10
ZeroBS
Junior Member
 
Join Date: Jan 2006
Posts: 3
WOW thank you so much! It worked.

BTW: I do live in Seattle, WA so it should be ok for me to use Winamp Video
ZeroBS is offline   Reply With Quote
Old 8th January 2006, 21:30   #11
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Yes, it most certainly is. The Winamp Video view should be there for you without the need to use my attachment, if you followed the above instructions given by JonnyMac.
DJ Egg is offline   Reply With Quote
Old 10th January 2006, 14:50   #12
G-boogie
Member
 
Join Date: Jan 2001
Posts: 61
Well, short of installing that little app which I shouldnt need since I live in Canada, I've tried everything, JonnyMac's trick, as well as re-installing the latest version of Winamp. No dice. I'm just gonna get my videos directly from the site. Not worth the trouble. Good luck you all.
G-boogie is offline   Reply With Quote
Old 10th January 2006, 15:45   #13
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
If you're referring to my attachment above, it's not "a little app". It's the default config file for the Online Media section of the Media Library.
Quote:
Unzip my attachment and place ml_win_media.ini in the "Winamp\Plugins\ml" folder
DJ Egg is offline   Reply With Quote
Old 10th January 2006, 15:50   #14
G-boogie
Member
 
Join Date: Jan 2001
Posts: 61
Quote:
Originally posted by DJ Egg
If you're referring to my attachment above, it's not "a little app". It's the default config file for the Online Media section of the Media Library.
Sorry Egg, I didn't mean for that to come off like I was being smart or anything like that.
G-boogie is offline   Reply With Quote
Old 10th January 2006, 15:57   #15
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
No probs dude.

So... did you download, unzip and put that file in the correct place yet?
DJ Egg is offline   Reply With Quote
Old 10th January 2006, 16:01   #16
G-boogie
Member
 
Join Date: Jan 2001
Posts: 61
No actually, I kinda gave up for today. I might try it later after work or whenever. I really just wanted to see new videos but I think I'm up to date right now anyway. Thanks for the hook up tho.
G-boogie is offline   Reply With Quote
Old 10th January 2006, 16:14   #17
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Well, the choice is yours, if you want to use the fix or not.
DJ Egg is offline   Reply With Quote
Old 8th February 2006, 01:18   #18
cherryjones
Junior Member
 
Join Date: Feb 2006
Location: anchorage, ak
Posts: 1
Send a message via AIM to cherryjones
THANK YOU

Quote:
Originally posted by DJ Egg
Go to: Winamp > Prefs > Media Library > Online Media > Modify Preferences
and uncheck "look for new channels on exit"
Close Prefs
Close Winamp
Unzip my attachment and place ml_win_media.ini in the "Winamp\Plugins\ml" folder
Reopen Winamp
If "Winamp Video" isn't displayed in Media Library > Online Media view
then go back to Prefs > Media Library > Online Media and checkmark it in the list.

Note, the reason why you don't see Winamp Video is because it's legally only meant to be available in the US, UK, Canada, Australia, and a few other select English speaking countries. If you checkmark "look for new channels on exit" again, then if you're not in one of those countries, Winamp Video will disappear again on Winamp restart.
THANK YOU THANK YOU THANK YOU THANK YOU THANK YOU!
cherryjones is offline   Reply With Quote
Old 8th February 2006, 15:47   #19
wwfshane97
Junior Member
 
Join Date: May 2001
Posts: 15
Thanks you're attachment worked!!
wwfshane97 is offline   Reply With Quote
Old 8th February 2006, 21:30   #20
basic mark
Junior Member
 
Join Date: Dec 2005
Location: u.k
Posts: 7
tried to do as suggested but ticking and unticking that box doesnt change anything also tried the file attatch download hasnt affected it does these changes take time to work also dont forget i am using the new 5.13 many thank for ur help in this matter johnymac cheers mark
basic mark is offline   Reply With Quote
Old 9th February 2006, 09:35   #21
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,222
You need to follow ALL of DJ Egg's instructions above (in this post) in exactly that order.

Good Winamp plugins by Joonas, DrO and shaneh.
If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 13th February 2006, 20:01   #22
RadsRealm
Junior Member
 
Join Date: Feb 2006
Location: NorthEast
Posts: 6
DJ Egg..... Thank you.From the looks of it , you have helped many. Worked great. ..JC
RadsRealm is offline   Reply With Quote
Old 14th April 2006, 13:00   #23
paulspages
Junior Member
 
Join Date: Apr 2006
Posts: 3
Quote:
Originally posted by DJ Egg
Go to: Winamp > Prefs > Media Library > Online Media > Modify Preferences
Problem - my Prefs > Media Library > Online Media tab doesn't have a 'Modify Preferences' button, only a 'Specify Ratings' button!

Any ideas?

(Winamp 5.21, WinXP Pro SP2).

I installed 5.21 only because the previous version kept nagging me to do so. It's slower and I've lost the 'Internet Radio' section from the media library, but gained a few 'AOL Radio' stations which appear to broadcast at 16K. Not a good deal!
paulspages is offline   Reply With Quote
Old 14th April 2006, 14:06   #24
siebe83
Forum King
 
siebe83's Avatar
 
Join Date: Feb 2004
Posts: 9,222
The info in this thread is no longer relevant, since the media listings are now displayed via the new Online Services plugin.

The videos formerly listed under Winamp Video are now listed under Winamp Music (the items with a video icon in front of it are videos).

Internet Radio has become SHOUTcast Radio: you'll find the exact same stations there plus more.

More info on the new listings:
http://forums.winamp.com/showthread.php?threadid=239824

Good Winamp plugins by Joonas, DrO and shaneh.
If you're bored go here or, if the boredom is more serious, here.
siebe83 is offline   Reply With Quote
Old 14th April 2006, 14:26   #25
paulspages
Junior Member
 
Join Date: Apr 2006
Posts: 3
Quote:
Originally posted by siebe83
The info in this thread is no longer relevant, since the media listings are now displayed via the new Online Services plugin.

The videos formerly listed under Winamp Video are now listed under Winamp Music (the items with a video icon in front of it are videos).

Internet Radio has become SHOUTcast Radio: you'll find the exact same stations there plus more.

More info on the new listings:
http://forums.winamp.com/showthread.php?threadid=239824
> Internet Radio has become SHOUTcast Radio: you'll find
> the exact same stations there plus more.

Not in Winamp I won't. I only saw SHOUTcast video in my Media Library. There was no sign of any radio stations except the AOL radio ones.

If you mean shoutcast.com via a browser, then yes that's OK, but I preferred Winamp's radio listing, as it was much faster to navigate than paging through shoutcast.com. Why couldn't they have left that as an option - or at least mentioned that it had gone?

Bottom line - I've scrapped 5.21 (or whatever it was) and re-installed 5.03. I'll have to put up with the nagging to upgrade. I doubt if I'll ever upgrade a Winamp product again.

Thanks for taking the trouble to reply though.
paulspages is offline   Reply With Quote
Old 14th April 2006, 14:51   #26
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
FAQ

Shoutcast Internet TV/Radio or Winamp Music etc views not present in 5.2
http://forums.winamp.com/showthread.php?threadid=240314

ps. Winamp > Prefs > General Preferences: Uncheck "look for new versions at startup"

!<3 n00bs
DJ Egg is offline   Reply With Quote
Old 14th April 2006, 15:24   #27
paulspages
Junior Member
 
Join Date: Apr 2006
Posts: 3
Quote:
Originally posted by DJ Egg
FAQ

Shoutcast Internet TV/Radio or Winamp Music etc views not present in 5.2
http://forums.winamp.com/showthread.php?threadid=240314

ps. Winamp > Prefs > General Preferences: Uncheck "look for new versions at startup"

!<3 n00bs
Thanks for your reply too. I've looked at the thread you mentioned (above). I checked Online Services during install, and I'm pretty certain that when I looked at the Media Library online options, there was no mention of Shoutcast radio.

It's immaterial anyway - the real point is that when a software supplier nags away at users to upgrade, they shouldn't "reward" them for doing so by moving things around so they can't find them. What's billed as a minor point upgrade (5.03 to 5.21) really shouldn't be relocating major features like this.

My reaction to finding the Internet Radio section missing (and from the main Winamp player's File menu as well as the media library) was "Whoa! What else is going to have disappeared/be different/have been replaced by something AOL-branded and not as good?". And then to reach for the older version. Perhaps the powers that be could take note of that.

Winamp is a great product, but this is the second time I've reverted to an older version (the first was - I think - from version 3 to 2 when I found that the new one wouldn't run the old one's plugins). The lesson I've learned about Winamp is "if you've got one that does what you want it to, don't upgrade it because you'll get hassle if you do". That's not a good attitude for a software supplier to foster in their users.
paulspages is offline   Reply With Quote
Old 14th April 2006, 16:21   #28
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Sorry, but I really aren't sure what you're talking about.
It all works just fine here.

ps. 5.03 to 5.21 is not a "minor upgrade", as you put it. 5.03 is over 2 years old. Since then there's been 5.04, 5.05, 5.06, 5.07, 5.08 (c/d/e), 5.09, 5.091, 5.092, 5.093, 5.094, 5.1, 5.11, 5.111, 5.112, 5.12, 5.13, 5.2, 5.21
Attached Images
File Type: png ml_os.png (88.2 KB, 938 views)
DJ Egg is offline   Reply With Quote
Old 15th October 2008, 22:09   #29
butlimous
Junior Member
 
Join Date: Oct 2008
Posts: 1
Does anyone have a guaranteed solution for this problem????
butlimous is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump