Old 8th October 2006, 10:57   #1
ZebUK
Junior Member
 
Join Date: Jun 2004
Location: Devon, UK
Posts: 10
ID3 tags a bit iffy?

Hi, I've been experiencing a bit of a problem with the ID tags for MP3 files I set using Winamp.

I'm using version 5.24 and have updated as versions become available. I notice there's a version 5.3 available now but I won't download it as I'm almost certain the same problem will be present as is in previous versions.

If I use version 2.79 which I still have I can complete both sets of ID tags for my MP3 files and they show in the car CD player (it plays MP3 CDs) but other version show me the same string in the car - bit of a mess.

As version 2.79 displays them fine I'm wondering where the problem actually lies. I know hardware can be picky sometimes especially now technology is getting more and more complex. My car CD player is a Sony and its nice to see the names of the files as they play but with new versions of Winamp I can't see them - I have to have the filename shown instead.

Its not a major problem as I can't read them while driving anyway but its purely an aesthetical thing. I'm wondering if anyone is having this problem or if its only me?
ZebUK is offline   Reply With Quote
Old 8th October 2006, 11:18   #2
DJ Egg
Techorator
Winamp & Shoutcast Team
 
Join Date: Jun 2000
Posts: 35,871
Upgrade to 5.3

Prefs > Plugins > Input > MPEG Audio Decoder (in_mp3) > config > Titles/Tags tab:

Change "Write Tags As" to "Latin-1" instead of "Unicode (UTF-16)"
DJ Egg is offline   Reply With Quote
Old 8th October 2006, 11:32   #3
ZebUK
Junior Member
 
Join Date: Jun 2004
Location: Devon, UK
Posts: 10
hahaha I can't believe it was something soooo simple as this!

Now I feel a right plank!

Thanks muchly
ZebUK is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump