Old 5th March 2007, 00:37   #1
Bamahusker
Senior Member
 
Join Date: Jul 2004
Posts: 113
winamp 5.33 does not support CD Burning?

there is no add fikes or burn button or anything. what am i doing wrong?
Bamahusker is offline   Reply With Quote
Old 5th March 2007, 03:34   #2
Sawg
Forum King
 
Join Date: Jun 2000
Location: Phoenix, AZ
Posts: 7,458
Send a message via ICQ to Sawg Send a message via AIM to Sawg Send a message via Yahoo to Sawg
It's in the Media Library. The "Rip and Burn" section on the left.

| Brought to you by ^V ^C | The one... the original... no seriously!
Sawg is offline   Reply With Quote
Old 5th March 2007, 15:06   #3
Bamahusker
Senior Member
 
Join Date: Jul 2004
Posts: 113
nope

the media library is here but there is no "add files" or "burn" buttons like in previous versions. That's why i started the topic. Why can't i burn cd's with this?
Bamahusker is offline   Reply With Quote
Old 5th March 2007, 15:44   #4
Sawg
Forum King
 
Join Date: Jun 2000
Location: Phoenix, AZ
Posts: 7,458
Send a message via ICQ to Sawg Send a message via AIM to Sawg Send a message via Yahoo to Sawg
1. Make sure you had "Sonic CD Ripping & Burning" checked in the installer options.
2. Make sure you had a CD-R(W) drive, or a drive capable of actually burning CDs.
3. Make sure you have a blank CD in the drive first.
4. A reboot might also be required.

| Brought to you by ^V ^C | The one... the original... no seriously!
Sawg is offline   Reply With Quote
Old 5th March 2007, 15:50   #5
Bamahusker
Senior Member
 
Join Date: Jul 2004
Posts: 113
Sawg,checking "sonic" in the installer still shows no "add files" and "Burn" button either and also everytime i start up winamp i get an error that says "The ordinal 2251 could not be located in the dynamic link library PX.dll" so only deselecting "Sonic" in install will make it go away. If you have any solutions,that'll be cool.
Bamahusker is offline   Reply With Quote
Old 5th March 2007, 16:00   #6
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,704
That's why it's not working, because px.dll is the main sonic library,
so if the Sonic Engine isn't loading, then there'll be no Add/Burn buttons.

Maybe some other concurrently running program was using px.dll at the time (eg. roxio, sonic mydvd, ms photo suite), and therefore the Winamp installer couldn't overwrite it. Either that, or you needed to reboot before being able to use Winamp's Burning features...?

Se here for the (hopeful) solution:
http://forums.winamp.com/showthread....79#post1206279
DJ Egg is offline   Reply With Quote
Old 5th March 2007, 16:08   #7
Bamahusker
Senior Member
 
Join Date: Jul 2004
Posts: 113
well

i can try it but with my luck,i know it won;t work. anyway i'll post one way or the other.
Bamahusker is offline   Reply With Quote
Old 5th March 2007, 16:33   #8
Bamahusker
Senior Member
 
Join Date: Jul 2004
Posts: 113
ok it works. thanks. sorry i acted like i didn't believe you but i guess part of the problem was after i installed the new version it created a new winamp folder for some reason because Winamp and Winamp (2) were in my C: folder. i uninstalled both Winall Folders (or deleted) and reinstalled and it works. and i even tried the ".dll" thing before i did that but it didn't seem to help. But anyway,thanks again.
Bamahusker is offline   Reply With Quote
Old 6th March 2007, 16:34   #9
wasteoftime
Member
 
Join Date: Dec 2006
Location: Omaha, NE
Posts: 75
I had reported long ago, when 5.32 first came out about problems burning CDs. It worked with v.5.24, but it quit with 5.32, and then 5.33. Except that I could add files and burn. My problem had been that each song was no longer that 9-21 sec. I have given up using Winamp to burn CDs. I could go back to 5.24, but, having found that JetAudio works flawlessly, what the heck? Winamp has been working well, otherwise.
I have WinXP.
wasteoftime is offline   Reply With Quote
Reply
Go Back   Winamp & SHOUTcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump