Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Reply
Thread Tools Search this Thread Display Modes
Old 20th December 2007, 18:49   #1
jph6t
Major Dude
 
jph6t's Avatar
 
Join Date: May 2004
Location: USA
Posts: 756
Problem with right-click Play command off System menu for ML Playlists

As reported earlier against the Winamp v5.51 BETA (Build 1741):

From the right-click menu of Winamp’s System menu ...
you can easily bring up this menu by right-clicking the System Tray icon ...
select Play > Playlist from Media Library > [*any ML Playlist*]

This will bring the selected ML Playlist into focus within the ML.
Nothing happens within the Playlist or the Player.

Expected Behavior:
  1. The existing Playlist contents, if any, are cleared;
  2. the contents of the selected ML Playlist are sent to the Playlist;
  3. & the Player begins playing the Playlist
Note that all the other options of the right-click Play menu (those that are
NOT in the Playlist sub-group) trigger the Playing of songs as expected.
jph6t is offline   Reply With Quote
Old 28th March 2008, 23:45   #2
jph6t
Major Dude
 
jph6t's Avatar
 
Join Date: May 2004
Location: USA
Posts: 756
Winamp v5.53 - Problem with right-click Play command off System menu for ML Playlists

Quote:
Originally posted by DJ Egg
Winamp 5.53 Released

* Fixed: [ml_playlists] Play playlist from Media Library main menu item
The issue documented above has been addressed/fixed
with the release of Winamp v5.53.

Thank you DEV team!!!
jph6t is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Bug Reports

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump