Old 28th April 2000, 20:18   #1
oscar46324
Junior Member
 
Join Date: Apr 2000
Location: Indiana
Posts: 9
Send a message via ICQ to oscar46324
I tried your steps for skipping by fixing max blocks and all, yet it still skips. I do't think it's my system I've got:
384 mb, 32-bit pc cards, windows 98 & Pentium II.
Can you please help me out this skipping sucks.
oscar46324 is offline   Reply With Quote
Old 28th April 2000, 20:37   #2
Tom
Moderator
 
Join Date: Apr 2000
Posts: 4,491
Hmmm... which Output plugin are you using (the intructions I had were for WaveOut if you are using Direct Sound or Crossfader then highlight those and press configure and you should have buffer size availble for those plugins) and what type of programs do you have running when you experience skips?

Tom http://players.shoutclub.net
Tom is offline   Reply With Quote
Old 28th April 2000, 20:49   #3
oscar46324
Junior Member
 
Join Date: Apr 2000
Location: Indiana
Posts: 9
Send a message via ICQ to oscar46324
I have both Waveout & Direct Sound how do I know which one I'm using. I tried both and now my songs are overlapping.
oscar46324 is offline   Reply With Quote
Old 28th April 2000, 20:51   #4
oscar46324
Junior Member
 
Join Date: Apr 2000
Location: Indiana
Posts: 9
Send a message via ICQ to oscar46324
I think i fixed the overlapping, when i run my recycle bin my breifcase, basically anything i run it happens 2
oscar46324 is offline   Reply With Quote
Old 28th April 2000, 20:52   #5
oscar46324
Junior Member
 
Join Date: Apr 2000
Location: Indiana
Posts: 9
Send a message via ICQ to oscar46324
I think i fixed the overlapping, it happens when i basically open or run anything

oscar46324 is offline   Reply With Quote
Old 28th April 2000, 20:54   #6
Tom
Moderator
 
Join Date: Apr 2000
Posts: 4,491
Whichever is highlighted is the one that you are currently using.
Tom is offline   Reply With Quote
Old 28th April 2000, 20:57   #7
oscar46324
Junior Member
 
Join Date: Apr 2000
Location: Indiana
Posts: 9
Send a message via ICQ to oscar46324
Ok, then its wave out.
oscar46324 is offline   Reply With Quote
Old 28th April 2000, 21:04   #8
Tom
Moderator
 
Join Date: Apr 2000
Posts: 4,491
How far did you crank up the buffer and max blocks? Try cranking them up all the way if they aren't already, you may have to mess with the block sizes to get it, do you have antivirus software running in the background by any chance?

Tom http://players.shoutclub.net
Tom is offline   Reply With Quote
Old 28th April 2000, 21:15   #9
oscar46324
Junior Member
 
Join Date: Apr 2000
Location: Indiana
Posts: 9
Send a message via ICQ to oscar46324
I don't have it actually running but it is in my taskbar try.
oscar46324 is offline   Reply With Quote
Old 28th April 2000, 21:16   #10
oscar46324
Junior Member
 
Join Date: Apr 2000
Location: Indiana
Posts: 9
Send a message via ICQ to oscar46324
Buffer is at 6000ms and max blocks at 16
oscar46324 is offline   Reply With Quote
Old 28th April 2000, 21:31   #11
Tom
Moderator
 
Join Date: Apr 2000
Posts: 4,491
Bump those values up some more (those were what my settings were, you may reqiure a higher buffer size so just play around with those until you don't have skips). It was my fault I kind of made it sound like those should fix anyone's system, but I have updated the page explaining the above.

Tom http://players.shoutclub.net
Tom is offline   Reply With Quote
Old 29th April 2000, 18:18   #12
oscar46324
Junior Member
 
Join Date: Apr 2000
Location: Indiana
Posts: 9
Send a message via ICQ to oscar46324
Thank you, that info helped. Just one other question. When songs are playing it sounds as though they are scratching, is that because of them being converted from CD to MP3?
oscar46324 is offline   Reply With Quote
Old 29th April 2000, 18:53   #13
Tom
Moderator
 
Join Date: Apr 2000
Posts: 4,491
If they have always done that (always in the same place) then it was probably a bad WAV to MP3 conversion, if it is new or is in different places each time then it is something with your player. If all your files do that try the demo file (in the Winamp folder called demo.mp3) and see if it does it too, because that should be a good copy so if it does that then it is your player.
Tom is offline   Reply With Quote
Old 29th April 2000, 22:50   #14
gl0ry
Junior Member
 
Join Date: Apr 2000
Location: Goldsboro, NC, USA
Posts: 7
Send a message via ICQ to gl0ry
Tom, Is there a sound quality difference between waveout and direct sound?
gl0ry is offline   Reply With Quote
Old 30th April 2000, 00:00   #15
Tom
Moderator
 
Join Date: Apr 2000
Posts: 4,491
If there is a difference it is minimal, I can't hear a difference in quality betweeen the two. Personally I use waveOut, I don't really have a reson why I use waveOut over DirectSound I just do for some reason.

Tom
http://players.shoutclub.net
Tom is offline   Reply With Quote
Old 12th March 2001, 22:50   #16
ultraviolet353
Junior Member
 
Join Date: Mar 2001
Posts: 46
I have been grappling with MP3 skipping for a while now. Until today. Someone on the boards, suggested to disable VIRUS software while u listen to Mp3's. This enables u to do whatever u want on your computer without skipping. I tried it and it works like a charm. All you have to do is remember to re-enable virus software when you are done. I wish I could give credit to the person who posted the tip , but I can't find the thread.

Good luck.
ultraviolet353 is offline   Reply With Quote
Old 3rd April 2001, 20:17   #17
emavenger
Junior Member
 
Join Date: Oct 2000
Posts: 14
stupid gippy sound

i've tried buffer settings galore, with absolutely nothing but explorer and systray running (and WinAMP, of course), but if i use AVS with some plugins, or try doing other stuff on my comp, i get crackles in the sound. I don't think i got this with earlier versions of WinAMP.
I have:
T-bird/Athlon: 700
RAM Meggage: 224
9.1 GB 7200 rpm Seagate HD
emavenger is offline   Reply With Quote
Old 2nd October 2001, 00:46   #18
loizie
Junior Member
 
Join Date: Sep 2001
Location: usa
Posts: 4
u guys are be talking about buffer ,plugs out and all this good staff whereare they
i cannot find them
can u give some steps what to do thanks
loizie is offline   Reply With Quote
Old 2nd October 2001, 01:08   #19
Sawg
Guest
 
Posts: n/a
Preferences (Ctrl-P) > Plug-ins > Output > Double click "Nullsoft waveOut plug-in v2.3" > "Buffer length (2000ms is recommended)"
  Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump