Old 14th January 2009, 21:42   #1
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Winamp 5.55 Beta Preview 2

Winamp 5.55 Beta, Build 2353

Winamp 5.55 Beta Full (US English version)
Winamp 5.55 Beta Full (Multi-national installer)*
Winamp 5.55 Beta Pro (US English version, asks for key during install)
Winamp 5.55 Beta Lite (basic 2.x-style mp3/cd player)
* (French, German, Italian, Polish, Russian, Spanish, Swedish, Korean, Japanese, Chinese, Turkish, Portuguese & Romanian)

Winamp 5.55
* New: Turkish, Portuguese & Romanian installer translations and language packs
* New: WBM system for lazy-loading of *.w5s files
* New: [Bento skin] Playlist tab (optional)
* New: [ml_impex] iTunes-compatible Media Library database import/export plugin
* Improved: [gen_ff] Faster & no flicker when loading/switching skins
* Improved: [gen_jumpex] New 'Add to Library' shell menu item & other tweaks
* Improved: [gen_ml] Optional alternating row colors for list views
* Improved: [gen_ml] Optional skinned menus
* Improved: [in_mod] Experimental ExtendedRead support (transcoding, burning, etc)
* Improved: [in_mod] Now uses global Playback config for thread priority
* Improved: [in_mp3] APEv2 tag editing/creating tweaks
* Improved: [ml_local] Media Library searches now ignore diacritics
* Improved: [ml_local] New 'Category' and 'Lossless' database fields
* Improved: [ml_online] New toolbar and various other tweaks & optimizations
* Improved: [ml_online] Support for 3rd-party Services
* Improved: [vis_milk2] Pixel Shader 2.0 & 3.0 support tweaks
* Improved: [vis_nsfs] Unicode title display for currently playing track
* Fixed: Accessibility fixup for Format Info string in Alt+3 dialog
* Fixed: New version check can't be disabled when anon statistics is enabled
* Fixed: Rare crash when closing vis window
* Fixed: Small memory leaks in in_wm, gen_dropbox, ml_local, ml_pmp and tagz.w5s
* Fixed: Various issues when starting/stopping/switching vis plugins
* Fixed: [enc_flac] 24-bit FLAC encoding
* Fixed: [gen_jumpex] Shell Options, B Hotkey, Send To menus & other misc bugs
* Fixed: [gen_ml] Library button resize glitch
* Fixed: [in_cdda] Potential cddb Disc null pointer crash
* Fixed: [in_flac] Track restarts when updating metadata
* Fixed: [in_mp4] Empty genre metadata field (eg. when transcoding from flac to m4a)
* Fixed: [in_mp4] Long hangs on slow network drives
* Fixed: [ml_disc] Potential crash on exit
* Fixed: [ml_local] Broken 'Create Playlist' button functionality in local media
* Fixed: [ml_local] Remove missing files broken with some older/corrupt databases
* Fixed: [ml_wire] Columns sometimes hidden in Downloads view
* Fixed: [ml_plg] Multiple 'Failed to initialize' error messages
* Fixed: [ml_pmp] Crash when deleting playlists/files from a P4S portable device
* Fixed: [out_ds] Logarithmic volume control dB display glitch
* Fixed: [pmp_ipod] Deletion of non-existent files from database
* Fixed: [pmp_ipod] Reading of Play Count statistics
* Misc: More miscellaneous general tweaks, improvements, fixes and optimizations
* Misc: New "Send Feedback" item in the Help menu
* Misc: Note that changes made to the ml database are not backwards compatible!
* Misc: Removed some older Milkdrop presets and added some newer ones
* Misc: Separated vlb.w5s and nsvdec_vp3.dll decoders from in_mp3 and in_nsv
* Misc: Separated timer from gen_ff into timer.w5s
* Updated: Gracenote CDDB/MusicID v2.6.0.6
* Updated: Sonic Burning Engine v4.10.32.502
* Updated: [gen_jumpex] JTFE v1.0.3
* Updated: [in_mp3] Fraunhofer Decoder v4.3
* Updated: [lame_enc] LAME 3.98.2
* Updated: [vis_avs] AVS v2.82

__________________________________________________________________________

Winamp 5.55 Beta (build 2345) to Beta 2 (build 2353) changelog:

[browser] Fixed search queries w/ spaces ended up with + in search field
[core] Fixed genre not being saved with Autotag feature in Alt+3 dialog
[enc_flac] Fixed 24 bit FLAC encoding
[gen_dropbox] misc updates (w.i.p.)
[gen_ff] Fixed songticker titles not displaying correctly at startup***
[gen_jumpex] Fixed text on groupbox on skinned JTF dialog looking out of place*
[gen_jumpex] Fixed buttons on JTF dialog changing to uppercase (related to 1.0.2 fix)*
[gen_jumpex] Fixed resizing of skinned JTF dialog not always hiding buttons correctly*
[gen_ml] Fixed using keyboard cursors with skinned menus*
[gen_ml] Fixed skinned menu glitches (conflict with Windows scroll effect, etc)**
[gen_ml] Fixed skinned menus on some fonts & sizes truncating part of first character*
[gen_ml] Fixed data cd view not respecting skinned menu config*
[in_flac] Fixed track restarting when updating metadata
[in_mp3] Category mldb field now written to ID3FID_CONTENTGROUP ID3v2 field (TIT1 frame)*
[ml_impex] Added BPM field to import/export
[ml_local] Added Category & Lossless to documentation in Advanced mode of Smart View Editor*
[ml_online] Fixed infinite loop bug with manually created omService_*.ini files (as reported by Ujay)*
[ml_plg] Fixed multiple 'Failed to initialize' error messages
[ml_wire] Fixed columns sometimes hidden in Downloads view
[pmp_ipod] Fixed some 'variable not initialized' errors
[pmp_ipod] Fixed some iPod playback issues
[timer.w5s] Script controller fix for Timer maki object*
Various translation updates
Various misc minor tweaks/fixes etc.

* = 5.55 beta-specific
** = Requires reboot to take effect, if feature was used within Windows session
*** = Temp fix. Causes Notifier to appear at Winamp startup. Will fix for 5.55 Final (ps. blame Kn0tte)

__________________________________________________________________________

Notes:

1. Improved: [ml_local] Media Library searches now ignore diacritics:
For example, a search for "Einsturzende" will now return results for both Einsturzende and Einstürzende;
a search for "Bjork" will return results for both Bjork and Björk, etc.

IMPORTANT: Winamp 5.55 makes changes to the Media Library database that are not backwards-compatible with previous versions. If installing on top of a current installation (as opposed to the recommended clean/test install), then you should make a backup of your local ml database files incase you want to revert to 5.541 and still be able to use the same database. The files which need backing up are %appdata%\winamp\plugins\ml\main.dat & main.idx

2. Re: Online Services
This is a work in progress and you should expect to see various serverside changes occurring in real-time.
Some of the new features/services are not yet available in this public beta preview.
More info about creating/submitting 3rd-party services here.
Help for the new features can (temporarily) be found here.
Note that the config/settings for each service are now saved in the "%appdata%\Winamp\Plugins\ml\omServices" folder, where omService_{10100}.ini is usually for SHOUTcast Radio...

3. Re: New: [Bento skin] Playlist tab (optional):
Bento skin -> Options menu -> Appearance -> Show Playlist Tab

4. Re: New: [ml_impex] iTunes-compatible Media Library database import/export plugin:
Library button -> Import Database / Export Database to import from or export to an iTunes-compatible xml file.

5. Re: Improved: [gen_jumpex] New 'Add to Library' shell menu item & other tweaks:
Winamp -> Prefs -> File Types -> Shell Options
Highlight "Add to Winamp's Media Library" in the File/Folder Context Menu lists.
Note: Requires the 'Jump to File Extra' plugin to be installed (i.e. don't uncheck it in the 'User Interface Extensions' section on the 'Choose Components' page of the Installer Options)

6a. Re: Improved: [gen_ml] Optional alternating row colors for list views:
6b. Re: Improved: [gen_ml] Optional skinned menus:
Winamp -> Prefs -> Media Library -> Appearance tab
Hopefully, skinned menus will eventually be globally available...

7. Re: Improved: [ml_local] New 'Category' and 'Lossless' database fields:
Category field = editable via 'Edit Selected Item(s) (Ctrl+E)' in the local media views right-click menu.
Category is a custom field that can be used for virtually anything,
eg. Night/Day, Party/Alone, Rock (for all types of Rock), etc.
Lossless is not a humanly editable field.
You can search the ml for ?lossless=1 to show all lossless formats (flac, alac, lossless wma, etc).
You may need to use 'read metadata on selected items' from the rt-click menu
for this function to work on pre-existing databases.

__________________________________________________________________________

Reporting Bugs:

Please report any issues with the beta in this thread only!
Make sure your report is complete, according to the sticky threads in Bug Reports, ie.
Clean install, no 3rd-party plugins, list of plugins, full step-by-step method of reproduction, relevant system specs, exact error messages, screenshots, which skin (one of Classic, Modern, or Bento only, or all three), links to sample files.
If error reports, screenshots, sample files, etc are smaller than 200kb, then please attach them to your post here. Otherwise, please upload to one of stashbox.org, mediafire.com, or sendspace.com and post the url here (no rapidshare or imageshack or similar links please).
Note that incomplete/lame bug reports may be totally ignored.

__________________________________________________________________________

Known Bugs/Issues:

1. Some AVS presets may not work properly with AVS v2.82

2. Notifier appears at Winamp startup (Beta2-specific, will fix for Final)

__________________________________________________________________________

Updates & Extras:

Winamp Essentials 5.55 Beta 2 | Mirror1 | Mirror2
* New: [ml_enqplay] 'ML Enqueue and Play' plug-in for media library
* New: [in_wv] WavPack decoder, a free lossless codec
* New: [f263.wbm] As part of new 5.55 WBM system for lazy-loading of *.w5s files
* Updated: [alac.w5s] ALAC Decoder (now with ReplayGain support)
* Updated: [in_wav] Nullsoft Waveform Wrapper to v1.0.3 (adds localization support)
* Removed: ML Database Import/Export plugin (now bundled with Winamp 5.55)
* Misc: Various UI tweaks & translation updates
* Full changelog
* More Info | 2


Color Editor for 5.55

______________________________________________
Old Winamp 5.541 Released thread
Old Winamp 5.54 Released thread
Old Winamp 5.54 Beta thread
Old Winamp 5.531 Released thread
Old Winamp 5.53 Beta thread
Old Winamp 5.52 Released thread
Old Winamp 5.51 Released thread

Old Winamp 5.51 Beta thread
Old Winamp 5.5 Released thread
Old Winamp 5.5 Beta Preview 3 thread
Old Winamp 5.5 Beta Preview 2 thread
Old Winamp 5.5 Beta Preview 1 thread
Old Winamp 5.36 Beta Preview thread
Old Winamp 5.35 Released thread
__________________________________________________________________________
DJ Egg is offline  
Old 22nd January 2009, 16:52   #2
DrO
 
Join Date: Sep 2003
Posts: 27,873
so now let the fun begin...

-daz
DrO is offline  
Old 22nd January 2009, 16:59   #3
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 734
Send a message via AIM to Juanus
Kudos to the Dev team for all of their hard work and patience.

Thank you for the wonderful software.
Juanus is offline  
Old 22nd January 2009, 17:21   #4
Aba
Junior Member
 
Aba's Avatar
 
Join Date: Apr 2007
Location: shangri-la
Posts: 14
Nice
Aba is offline  
Old 22nd January 2009, 17:36   #5
greqmaster
Junior Member
 
Join Date: May 2008
Posts: 16
at last. thanks !
greqmaster is offline  
Old 22nd January 2009, 18:18   #6
mynameisnobody
Senior Member
 
mynameisnobody's Avatar
 
Join Date: Jan 2006
Location: Austria
Posts: 149
Yeah!
Sexy build
mynameisnobody is offline  
Old 22nd January 2009, 18:28   #7
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,341
Just a few notes related to the Essentials Pack:

#1

Quote:
* New: [in_wv] WavPack decoder, a free, lossless codec
WavPack is a really nice, free lossless codec and it's really worth to ship it with the Essentials Pack. Adding this was planned for more than a half year. Hopefully it will help spreading the format a lil' more.

The decoder is full functional, it supports the unified tag editor, transcoding, the library etc.

The only thing we still miss is localization support. Prelimary support is already present, but it's still not complete. A few issues need to be sorted out, I hope we have a full translatable build for 5.55 final.

I'll inform you when it's ready.

#2

Quote:
* Misc: [Installer] disabled all incomplete language files, because of compatibility reasons
A few things were added in the last example file and some of the files were too old.

The installer wasn't really nice with these incomplete language files. So I've disabled them, sorry. You still can provide an update for the installer translation in your native language.

#3

Translation example files enqplay_auto.ini, in_wv.lng and in_wav.lng will be made available for non official translators too. I'll try to sort this out within the next few days.

Last edited by Koopa; 22nd January 2009 at 18:53.
Koopa is offline  
Old 22nd January 2009, 18:29   #8
VIPer
Moderator
 
VIPer's Avatar
 
Join Date: Feb 2008
Location: Almaty, Kazakhstan
Posts: 301
Send a message via ICQ to VIPer
Yep thank you dev team
VIPer is offline  
Old 22nd January 2009, 18:34   #9
martin.deimos
Android/UI Development
 
martin.deimos's Avatar
 
Join Date: Sep 2004
Location: Bavaria
Posts: 1,242
Send a message via ICQ to martin.deimos Send a message via AIM to martin.deimos Send a message via Yahoo to martin.deimos
wOOt
i hope some of you enjoy the playlist tab

WebSite: www.skinconsortium.com - Community for Userinterface Design & Coding
Skins: Click Here
martin.deimos is offline  
Old 22nd January 2009, 19:29   #10
osmosis
Major Dude
 
osmosis's Avatar
 
Join Date: Jan 2006
Location: Cananada
Posts: 841
Yay, Big Bento doesn't take up my whole desktop anymore.
Thank you Martin, you are a dream wizard.


Edit:

Bento Browser bug: Any multiword search ends up with "+" instead of spaces in the query. (eg. searching for "jon brion" in the default Web Search becomes jon%2Bbrion in the web address and therefore "jon+brion" is the query, which generally doesn't work.)

Minor ML bug(?): Album pane disregards "The" whereas I think only Artist should disregard it. (eg. I have an album called "The Anthology" and another called "ANThology" yet selecting ANThology brings up both.)

All I've noticed so far. Keep up the great work!

Request: A little SmartView Query Language love.

Last edited by osmosis; 22nd January 2009 at 21:20.
osmosis is offline  
Old 22nd January 2009, 21:33   #11
Serpher
Senior Member
 
Serpher's Avatar
 
Join Date: Jun 2006
Location: Poland
Posts: 146
Yupi new build

// EDIT

But could you something with File Info, I mean that if none changes were made and OK button was pressed it shouldn't update the file (for ex. you just wanted to more info about the file, no changes and pressek OK).

And something else, why shortcuts like z,x,c,v,b,r,s etc doesn't work in main window (you must select Playlist to use them)?

Sorry for my bad English
=====================
MB: Gigabyte P35C-DS3R || CPU: Intel Core 2 Duo E8400 (3.00 GHz) || RAM: 8 GB Kingston DDR3 1333MHz || Audio card: ASUS Xonar D2X || Video card: GeForce 460 GTX || OS: Windows 7 SP1 || DirectX: 9.0c (latest) || Winamp version: latest || Winamp skin: Modern

Last edited by Serpher; 22nd January 2009 at 22:04.
Serpher is offline  
Old 23rd January 2009, 05:33   #12
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 734
Send a message via AIM to Juanus
This has been a quiet forum for a beta! I am impressed. I know that you guys did a bunch of pre testing, but I have found just a few small issues.

Skinned Menus: When I have skinned menus on, it will ‘corrupt’ for lack of a better term. See screenshot. And it will do the same thing to all of the menus on my computer. Once I run the mouse over the menu, then I can read everything, but there is still corruption where the dividers are. I have to turn off the skinned menu setting and restart to get everything back to normal.
Let me know what you need from me to troubleshoot this. I have two Nvidia geforce 6600 video cards with a dual monitor system. Driver version 181.20. 1280x1024. 32 bit color depth. Windows XP SP 3 Home 32bit color. The same thing happens with 24 bit color.



[Bento skin] Playlist tab: When you enable the playlist tab (very cool), and click over to the playlist tab, the playlist goes away. But when you click back to the media library tab, the playlist does not come back automatically. You have to pull the divider back. I would think that you would want the playlist to come back automatically because many people would not know to pull the divider back.

pmp_ipod: And the last thing that I have found so far… I know that this is a issue that is beaten to death and I am not sure about the priority of this, but pmp_ipod is not transferring album art to the ipod correctly. You can see the album art in cover flow, but you cannot see the album art when the track is playing or in the playlist.
Juanus is offline  
Old 23rd January 2009, 06:02   #13
mynameisnobody
Senior Member
 
mynameisnobody's Avatar
 
Join Date: Jan 2006
Location: Austria
Posts: 149
same problem with the skinned menus here(XPpro SP3,GF8500[181.20],1680x1050)
but very interesting: with an other accont on the same machine its OK!
on Vista HP32 its also OK.

Will we see sometimes the other menus also skinned?
mynameisnobody is offline  
Old 23rd January 2009, 12:15   #14
stopasking
Banned
 
Join Date: Jun 2008
Posts: 446
Finally!
One bug is still there though, when I use Winamp and I click the Open file(s) button, I right click a song and choose 'add to Winamp playlist'. Winamp then freezes for like 10 seconds, and the song isn't being added to the playlist.

Using this beta on Windows XP Professional Service Pack 3 with the Modern Skin.
stopasking is offline  
Old 23rd January 2009, 12:27   #15
/usr/bin/Tux
Senior Member
 
Join Date: Feb 2008
Posts: 121
Great to see Winamp is still alive, at least.
I read foobar, foobar every day, but almost nothing about Winamp. :/

(However, Winamp still rocks the shit ^^)

Winamp user since v1.something.
/usr/bin/Tux is offline  
Old 23rd January 2009, 13:55   #16
TheUniqueTiger
Senior Member
 
Join Date: Mar 2006
Location: India
Posts: 431
Yay!!! Finally the 5.55 beta is out! Great job dev team!

You have only One Life... So before You are History, make sure you get into History books. - TheUniqueTiger
My personal website, HiFiBB ... Simply Hifi!, HiFiBB
TheUniqueTiger is offline  
Old 23rd January 2009, 14:45   #17
Zero2FiftyIn4
Senior Member
 
Join Date: Sep 2007
Location: In my head....the voices there are nice
Posts: 170
5.55!! 5.55 5.55!!!1 WOOOOOOOOOHOOOOO!!!

"It is, in the end, whatever the Hell I want it to be,
And when I'm through with it, it's gonna blow a hole,
This wide, straight through the worlds own idea of itself.
They're throwing bottles at your house.
Come on, lets go break their arms."
Zero2FiftyIn4 is offline  
Old 23rd January 2009, 15:31   #18
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
@stopasking
There is no 'Add to Winamp playlist' item in the Explorer context menu.
Did you mean 'Enqueue in Winamp'?
If yes, then sorry but we can't reproduce the problem.
See the "Reporting bugs" section in the first post.

@Juanus & mynameisnobody
Sorry, but we can't reproduce the skinned menus problem.
Was it a clean install of 5.55 beta or did you install it on top of 5.541?
If the latter, then are there any 3rd-party plugins present?
Are there any other menu customization type apps concurrently running?
(Zipped & attached HijackThis & ListOfPlugins logs would be nice)

@Serpher
Sounds like the old nView issue...
DJ Egg is offline  
Old 23rd January 2009, 15:42   #19
homes32
Senior Member
 
homes32's Avatar
 
Join Date: Nov 2005
Location: MN
Posts: 288
anybody else notice the sexy new changes to dropbox?

homes32
homes32 is offline  
Old 23rd January 2009, 15:42   #20
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 734
Send a message via AIM to Juanus
sorry about not attaching the logs.
I did a clean install of 5.55. And this system is pretty clean since I just formatted it about a week ago. Let me know if anything else would be helpful.
Attached Files
File Type: zip skinned menus.zip (5.3 KB, 926 views)
Juanus is offline  
Old 23rd January 2009, 16:20   #21
stopasking
Banned
 
Join Date: Jun 2008
Posts: 446
@DJ Egg,

Yeah that's the one, sorry, I'm not English so I'm using Winamp in my own language.
It happened with 5.541 and also happens with this beta.
Clean install of Windows XP + Winamp doesn't help either.
stopasking is offline  
Old 23rd January 2009, 17:06   #22
mynameisnobody
Senior Member
 
mynameisnobody's Avatar
 
Join Date: Jan 2006
Location: Austria
Posts: 149
Quote:
Originally posted by DJ Egg

@Juanus & mynameisnobody
Sorry, but we can't reproduce the skinned menus problem.
Was it a clean install of 5.55 beta or did you install it on top of 5.541?
If the latter, then are there any 3rd-party plugins present?
Are there any other menu customization type apps concurrently running?
(Zipped & attached HijackThis & ListOfPlugins logs would be nice)
first I installed it on top of 5.541 including cPro and then I made a clean install, both with the same result.
This I have only on my machine at work, so I can give you a HijackThis-log on monday soonest, sorry.
mynameisnobody is offline  
Old 23rd January 2009, 19:03   #23
VIPer
Moderator
 
VIPer's Avatar
 
Join Date: Feb 2008
Location: Almaty, Kazakhstan
Posts: 301
Send a message via ICQ to VIPer
WindowsBlinds

The new skinned menu is incompatible with WindowsBlinds Pack.

Microsoft Windows XP SP3 (32-bit)
Attached Images
File Type: png menu.png (5.5 KB, 995 views)
VIPer is offline  
Old 23rd January 2009, 19:25   #24
DrO
 
Join Date: Sep 2003
Posts: 27,873
winamp should be in the windowblinds exclusion list anyway - you're always going to have issues with skinning from one program with that of a 'global' override going on.

-daz
DrO is offline  
Old 23rd January 2009, 19:32   #25
VIPer
Moderator
 
VIPer's Avatar
 
Join Date: Feb 2008
Location: Almaty, Kazakhstan
Posts: 301
Send a message via ICQ to VIPer
Skinned Menu

I found a bug in a new skinned menu. I get classic (unskinned) menu when I try to go to the submenu using arrow keys.

[Edit --> DJ Egg]
Reproduced. Thanks.
Attached Images
File Type: jpg bugmenu.jpg (62.7 KB, 1007 views)
VIPer is offline  
Old 23rd January 2009, 19:33   #26
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
@Juanus, mynameisnobody, DJ Egg & WA developers

The menu issue is apparently caused by the 'Fade or slide menus into view' option in WinXP's visual effects options

@Juanus & mynameisnobody

1. Control Panel (Category View) > Performance and Maintenance icon > System icon
-or-
1. Control Panel (Classic View) > System icon
2. Advanced Tab > Performace box > click Settings button
3. uncheck 'Fade or slide menus into view'
4. Apply button > click OK buttons to close out

Do you still get the same issue? If Winamp beta was previously running, you might have to restart Windows for changes to fully take effect.

Please do not PM me for tech support. Any request for tech support through PM will be ignored.
Read the Stickies
---> | | | | <--- Knowledge is power
JonnyMac is offline  
Old 23rd January 2009, 20:04   #27
Cianca
Senior Member
 
Join Date: Mar 2002
Posts: 336
I love new gen_dropbox... the future of winamp!!!

The universal god of light, love, wisdom and rok n rol
Cianca is offline  
Old 23rd January 2009, 20:18   #28
Serpher
Senior Member
 
Serpher's Avatar
 
Join Date: Jun 2006
Location: Poland
Posts: 146
@DJ Egg
Thanks. It helped. I thought that could be nView.

I may wrong but it seems that new beta version works faster than previous final version

Sorry for my bad English
=====================
MB: Gigabyte P35C-DS3R || CPU: Intel Core 2 Duo E8400 (3.00 GHz) || RAM: 8 GB Kingston DDR3 1333MHz || Audio card: ASUS Xonar D2X || Video card: GeForce 460 GTX || OS: Windows 7 SP1 || DirectX: 9.0c (latest) || Winamp version: latest || Winamp skin: Modern
Serpher is offline  
Old 23rd January 2009, 20:22   #29
Koopa
16-Bit Moderator
 
Koopa's Avatar
 
Join Date: Apr 2004
Posts: 4,341
Quote:
anybody else notice the sexy new changes to dropbox?
Of course, it doesn't fit with the rest of Winamps preferences, and this kind of options is just bloated, I hope Winamp's prefs will never look like this.
Koopa is offline  
Old 23rd January 2009, 20:59   #30
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 734
Send a message via AIM to Juanus
Quote:
Originally posted by JonnyMac
@Juanus, mynameisnobody, DJ Egg & WA developers

The menu issue is apparently caused by the 'Fade or slide menus into view' option in WinXP's visual effects options
Thanks for the tip JonnyMac, I will try it when I get home. Is this a problem with NVidia cards or something? I have this setting enabled on my work computer and everything works fine. Intel Q963\Q965\G965 Graphics Controller.
Juanus is offline  
Old 23rd January 2009, 21:05   #31
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
Hmmm, maybe. Mine is nVidia GeForce MX 420 and nView is disabled.

@mynameisnobody
What is your video/display card?
JonnyMac is offline  
Old 23rd January 2009, 21:58   #32
DrO
 
Join Date: Sep 2003
Posts: 27,873
Cianca: i hope you're trying to be funny since i can't see anything to justify that comment otherwise about the plugin.


<miscellaneous comment>

from my understanding when reading through the nVidia driver release notes, it looks like the offending part which causes the nview issue has been removed but i'm not 100% certain if that really is the case (then again i've not seen it anywhere obvious in the current Forceware release on my new box)

-daz
DrO is offline  
Old 23rd January 2009, 22:41   #33
JonnyMac
Moderator
 
JonnyMac's Avatar
 
Join Date: Dec 2000
Posts: 14,384
@DrO

Was your miscellaneous comment in reference to the shortcut key issue or the skinned menu issue?
JonnyMac is offline  
Old 23rd January 2009, 22:48   #34
DrO
 
Join Date: Sep 2003
Posts: 27,873
is to do with the shortcut key issue (should have been clearer in my post and read all of the posts before i posted, oops)

-daz
DrO is offline  
Old 24th January 2009, 01:52   #35
djpete
Major Dude
 
djpete's Avatar
 
Join Date: Apr 2004
Location: Melbourne, Australia
Posts: 940
fastest version I have used.
Startup and shutdown is much quicker.
Scrolling through ML tree is almost instant.
And I have over 14,000 tracks.
Great work guys.
:-)

Cheers, Pete

Anything & Everything Winamp - All In One Place...
Winamp Enthusiasts Group
djpete is offline  
Old 24th January 2009, 02:51   #36
Juanus
Major Dude
 
Juanus's Avatar
 
Join Date: Oct 2004
Location: Santa Monica, CA
Posts: 734
Send a message via AIM to Juanus
Quote:
Originally posted by JonnyMac
@Juanus, mynameisnobody, DJ Egg & WA developers

The menu issue is apparently caused by the 'Fade or slide menus into view' option in WinXP's visual effects options

@Juanus & mynameisnobody

1. Control Panel (Category View) > Performance and Maintenance icon > System icon
-or-
1. Control Panel (Classic View) > System icon
2. Advanced Tab > Performace box > click Settings button
3. uncheck 'Fade or slide menus into view'
4. Apply button > click OK buttons to close out

Do you still get the same issue? If Winamp beta was previously running, you might have to restart Windows for changes to fully take effect.
Hey Jonny Mac, That fixed it! How did you even find that?
Juanus is offline  
Old 24th January 2009, 03:13   #37
/usr/bin/Tux
Senior Member
 
Join Date: Feb 2008
Posts: 121
Now after some testing I can tell that your speed improvements really work.

About the Dropbox:
Great idea, but too many prefs, srsly... they could fit into one single window.

("Some things may be broken", LOL! btw )

edit:
I just received a bug report from a friend who was advised by me to upgrade; the Winamp Essentials installer raised up to 70% CPU usage and didn't continue anyway. I couldn't reproduce it, but maybe you should have a look again...

Winamp user since v1.something.
/usr/bin/Tux is offline  
Old 24th January 2009, 03:51   #38
/usr/bin/Tux
Senior Member
 
Join Date: Feb 2008
Posts: 121
Bug!

I don't think it is intended that I'll always have room for the album art in the top right corner when I actually turned it off...?
Attached Images
File Type: jpg muh.jpg (24.4 KB, 1008 views)

Winamp user since v1.something.
/usr/bin/Tux is offline  
Old 24th January 2009, 06:18   #39
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Hmm, I've got 'Fade or slide menus into view' enabled on WinXP and don't have any problems with the skinned menus. My graphics card is an ATI though, not nvidia...

@/usr/bin/Tux
That's the Bento skin's multi-content view (mcv) area, which can't be totally hidden. And yes, it is intended behaviour.
DJ Egg is offline  
Old 24th January 2009, 06:20   #40
mynameisnobody
Senior Member
 
mynameisnobody's Avatar
 
Join Date: Jan 2006
Location: Austria
Posts: 149
Quote:
Originally posted by JonnyMac
Hmmm, maybe. Mine is nVidia GeForce MX 420 and nView is disabled.

@mynameisnobody
What is your video/display card?
its a GeForce 8500GT, nview disabled
unfortunately I can't test your suggestion till monday
as I wrote, on the same machine with an other account is all right. I'm not sure, but I think on this account, are all this settings enabled.
More on monday

Thanks anyway!
mynameisnobody is offline  
Closed Thread
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Discussion

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump