Old 8th July 2000, 08:54   #1
Mainflame
Junior Member
 
Join Date: Jul 2000
Posts: 2
Whenever I download any "mp3" file, it will always change to a file with an "mpga" extension.

Although I have no trouble manually changing the file name extension back to "mp3", I still think that something is not right.
Anyone has an explanation to this?
Mainflame is offline   Reply With Quote
Old 8th July 2000, 09:28   #2
rm'
Banned
 
rm''s Avatar
 
Join Date: Jul 2000
Posts: 11,361
What are you using to download? Possibly you have it set to change file names?
rm' is offline   Reply With Quote
Old 8th July 2000, 18:45   #3
Mainflame
Junior Member
 
Join Date: Jul 2000
Posts: 2
I am NOT using any downloading software like e.g.Godzilla. I am running NT4 with SP4.
When I point at the download link, the windows status bar indicate the file type correctly as an ".mp3" file. But when the "save as" window comes on, the ext will become ".mpga" The file description is given as "Mpeg Audio"

If I leave my file as ".mpga", Real Player will automatically play it. I have to change it manually to ".mp3" to trigger winamp.


[This message has been edited by Mainflame (edited July 08, 2000).]
Mainflame is offline   Reply With Quote
Old 8th July 2000, 21:51   #4
rm'
Banned
 
rm''s Avatar
 
Join Date: Jul 2000
Posts: 11,361
Then is RealPlayer (yeech!) changing the extension? If not, Win Explorer -> Tools (up above the tool bar) -> Folder Options -> File Types; scroll down the list for Mpeg Audio. It will probably say MPGA as the extension. Click on the button 'New Type'. For the description, type 'MP3 Audio', Associated extension: '.mp3' and content, 'audio basic'

[Edited by Winsane on 01-13-2001 at 08:23 PM]
rm' is offline   Reply With Quote
Old 13th January 2001, 18:50   #5
mikepietro
Junior Member
 
Join Date: Jan 2001
Posts: 1
I have had precisely the same problem. I was downloading mp3 files easily until I made the mistake of loading RealAudio 8. Now my mp3's all show up as MPGA's when I download them. This was not fixed by deleting every last vestige of RealAudio from my system. I will try your solution. Thanks!
mikepietro is offline   Reply With Quote
Old 13th January 2001, 21:48   #6
Indyrod
Major Dude
 
Indyrod's Avatar
 
Join Date: Jun 2000
Location: Indianapolis, Indiana USA
Posts: 687
When you dance with the devil (Real Player), you have to play his music.
Indyrod is offline   Reply With Quote
Old 14th January 2001, 09:41   #7
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Wow! RM doing TechSupport . . . wayhey!

btw, Folder Options is under the View menu in Win9x (Tools menu in Win2k/ME)
Or, Start -> Settings -> Folder Options -> FileTypes tab

However, possibly an easier way of fixing it is:

1) Open Real Player (urgghh, yakk)
Goto : View -> Preferences -> Upgrade tab
Click "Re-associate" button & remove all checkmarks (mp3 audio, playlists, wav, etc)
Click "Auto Restore Settings" button: Remove the same checkmarks as above (@ end of list)
Exit Prefs, close RealPlayer & close Start Center too (systray icon)
tip: permanently disable StartCentre c/o Prefs -> General tab -> StartCenter "Settings".

2) Open Windows Media Player:
Goto : View/Tools tab -> Options -> Formats tab
Checkmark : MP3 Format (mp3, m3u)
Close Options & exit WMP
This should now set the correct associations in Folder Options -> FileTypes
MP3 File : Ext = mp3, m3u : MIME = video/mpeg . . . etc

3) Open Winamp, goto Prefs (Ctrl + P) -> File Types
Select : mp3, m3u & pls
This will now automatically change the associations to:
MP3 = "Winamp Media File" : MIME: audio/mpeg
M3U, PLS = Winamp Playlist File : MIME: audio/scpls -or- audio/mpegurl

Problem should be fixed!
Stupid (Un)Real Player!
DJ Egg is offline   Reply With Quote
Old 7th April 2002, 19:34   #8
eightyseven
Junior Member
 
Join Date: Apr 2002
Posts: 1
Send a message via ICQ to eightyseven Send a message via AIM to eightyseven Send a message via Yahoo to eightyseven
djegg, you are god. thank you so much
eightyseven is offline   Reply With Quote
Old 17th March 2004, 00:03   #9
Cluckr
Junior Member
 
Join Date: Mar 2004
Posts: 2
I am have this problem. I have tried everything in this thread, and I still have the problem

anyone know how to fix this?
Cluckr is offline   Reply With Quote
Old 17th March 2004, 00:14   #10
Cluckr
Junior Member
 
Join Date: Mar 2004
Posts: 2
nm, i finally got it to work
Cluckr is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump