Old 24th June 2000, 02:29   #1
mcdinnley
Junior Member
 
Join Date: Jun 2000
Location: midland, washington, usa
Posts: 2
okay, i downloaded the new version (2.64) of winamp and now all of my jpgs and gifs are "winamp files" now... so, whenever i try to access pictures winamp tries to play them as mp3s... it really sucks, so somebody please help

------------------
- -- ---===*mcdinnley
mcdinnley is offline  
Old 24th June 2000, 02:46   #2
Reverend Ike
Evangelical Alumni
 
Join Date: Jun 2000
Location: Sacramento, CA
Posts: 1,533
mcdinnley -

There are several things you can try, but I'll start with the easiest. Try this and see if it fixes your problem:

Open Winamp, go to Winamp Preferences (Control - P), and click on "Options". Near the bottom there is a choice called "Default extension for unknown file types" and it probably says "mp3". Go ahead and erase "mp3" and leave that space empty. Then close Winamp and try opening your Jpg and Gif files. If they still don't open properly, post again and we'll give you some more suggestions.
Reverend Ike is offline  
Old 24th June 2000, 03:08   #3
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
What was the default program for GIF and JPG b4 you installed Winamp ?
If there was one, then you should be able to simply re-associate them with the relevant program.
If there's no option for this, then do it via :
Windows Settings -> Folder Options -> File Types.

I've a sneaky feeling that you didn't have a default program ?!?!?! Were they just "unregistered" file types b4 with the default Windows icon ?

If this is the case, then goto Winamp Options -> Preferences :
1. Options -> Default Ext. for unknown filetypes : leave blank [instead of mp3]
2. File types -> uncheck "Register types on Winamp start"
3. Close Winamp + Reboot.

This should solve your problem.

BTW, if you don't have a graphics viewer, you can associate GIF + JPG with Internet Explorer [don't know about Netscape tho' ?], though I highly recommend Irfan View - simply the best freeware graphics viewer [and much much more] ever !

Hope this helps . . . if not then leave a new reply here and we'll take it from there.
[Could well have something to do with Winamp Agent ?]

Laterzzzzzz

------------------
*******
DJ - Egg
*******
^/^
`v

[This message has been edited by DJEgg (edited June 28, 2000).]



[Edited by Jayn on 12-20-2000 at 03:32 AM]
DJ Egg is offline  
Old 23rd July 2000, 08:51   #4
Winsane
Moderator Alumni
 
Winsane's Avatar
 
Join Date: Jun 2000
Location: U.S. (eastern time zone)
Posts: 2,598
Quote:
Originally posted by Reverend Ike:
Open Winamp, go to Winamp Preferences (Control - P), and click on "Options". Near the bottom there is a choice called "Default extension for unknown file types" and it probably says "mp3". Go ahead and erase "mp3" and leave that space empty. Then close Winamp and try opening your Jpg and Gif files.
Why the heck would that help?
Also, just in case you (mcdinnley) stop by again: Did you install the NiceMC plug-in?

Just noticed this thread was continued here:

http://forums.winamp.com/showthread.php?threadid=30442

[This message has been edited by Winsane (edited July 23, 2000).]

[Edited by Jayn on 12-20-2000 at 03:34 AM]
Winsane is offline  
Closed Thread
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump