Old 3rd September 2000, 23:14   #1
Chiquita2178
Junior Member
 
Join Date: Sep 2000
Location: N.O., La., U.S.A.
Posts: 2
Can Someone please help me every time I launch Winamp it launches the internet how do I get it to stop?
Chiquita2178 is offline   Reply With Quote
Old 4th September 2000, 02:31   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Depending on your settings, there's a few ways:

1. Goto : Prefs (Ctrl+P) -> Setup
Uncheck "Allow Winamp to report basic . . ."
Uncheck "Check for new versions at startup"

If the problem persists, even after following steps 2+3 below, checkmark:
"No Internet Connection Available"

(don't worry, ShoutCast streams should still work)

2a. Close the minibrowser

As from Winamp v2.75, the default loading page for the minibrowser is:
http://www.winamp.com/browser/

Thus, the mb needs to access the internet/dial-up in order to display the page.
Selecting "No internet connection available" (see 1. above) will force the minibrowser to use the local file "winampmb.htm" (Winamp dir) as the default page instead.

For Winamp versions pre 2.74 . . .

The MB requires a connection to access the ads at the bottom of the page.
You can disable this by selecting "No connection available" (Prefs -> setup)
You can also remove the relevant javascript from the actual minibrowser file (winampmb.htm)
For further tips on editing, check out this thread (towards the end):
http://forums.winamp.com/showthread.php?threadid=19262

If you want, you can use one of your own pages instead.
Simply rename it winampmb.htm and place it in the Winamp dir.
(Thus overwriting the default page)
You may wish to backup the old winampmb.htm file first?

2b. Minibrowser still opening after following the above instructions?
This means you've installed some 3rd party General Purpose plugin, eg. PureLyrics.
Check in the plugin's config to disable the autosearch feature.
If there is no such option, remove said dodgy plugin.
Some 3rd party plugins also have an option to auto check for updates.
If this is the case, disable this in the relevant plugin's config.

3. If this occurs only when you are playing an Audio CD:
Goto "Prefs -> Input -> CD Plug-in -> Configure"
Remove the checkmark next to "Use CDDB"

4. Another reason . . . less common, but definitely worth checking:
Some MP3's might have an entry in the url field of the ID3v2 tag.
If the minibrowser is open at the time, even after you've followed the above steps to disable its online capers, when the url field is used the mb will attempt to display the given page/url, thus forcing a DUN connection dialog.
The only way to prevent this is to remove the url from the url field, or in some cases, remove the evil script from the id3v2 album tag...

Known workarounds:
http://www.oddsock.org/tools/gen_nomoremb/

5. If the problem arises whilst trying to listen to WMA's, then there's little you can do about it, no matter which player you use. Basically, it means that the DRM Licence for this particular WMA has either expired or is non-existant. This has nothing to do with Winamp whatsoever . . . go moan at Micro$oft instead

------------------
**********
DJ - Egg
**********
^/^
`v

{Edited by Jayn on 12-20-2000 at 02:55 AM}

[Edited by DJEgg on 07-15-2001 at 10:27 PM]
DJ Egg is offline   Reply With Quote
Old 28th March 2001, 15:08   #3
trkrtom
Junior Member
 
Join Date: Mar 2001
Posts: 1
Had just moved, finally got the speakers hooked up, finally was able to hear my radio station again. THEN, my AO(hel)L browser took a dump (expired). Reinstalled it. Having probs described in this thread topic. Unchecked all the buttons, etc... to no avail. When I hit control+alt+del, the window shows that winamp is already up and going, without any other exterior indications (the winamp is not running from what I can see). I assume this means that it gets loaded upon startup? I had also tried uninstalling the older winamp, installing the newest version, uninstalled that and reinstalled the older version. All with the same results. On starting winamp (my physically clicking the icon), then adding URL into the "open url" window, I get that damn dialup crap, offline or online, doesn't matter. Don't know enough about the sftwr to disable it on windows loading when starting the mach. One other idea is that since it takes ssoooo long (33K) to dwnld the latest updated ver. of aol 4.0 (32 bit), I am still in the 16 bit ver. browser. Could this be a prob??? Please help, I need my radio station. Also, since I dont usually participate in forums, I would have a problem finding the response. I got to here by going to winamp.com forums-useful FAQ links-re: My dail up/browser auto opens when I run winamp http://forums.winamp.com/newreply.ph...threadid=31346 Thanks in advance T

[edit]
Removed username & password details from url, as per Matt's request
[/edit]

[Edited by DJEgg on 06-06-2001 at 07:43 PM]
trkrtom is offline   Reply With Quote
Old 28th March 2001, 15:13   #4
Matt
Banned
 
Join Date: Oct 2000
Location: England
Posts: 3,396
Someone remove that link. I just logged in as trkrtom. I didn't post though.
Matt is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump