Old 15th September 2000, 23:14   #1
CrispOne
Junior Member
 
Join Date: Sep 2000
Location: Austin, TX USA
Posts: 1
Send a message via ICQ to CrispOne
When I use winamp to play CDs, Winamp plays about a second of the beginning of the track, and then starts over. I had this same problem on my last computer. Any ideas why this is happening?
CrispOne is offline   Reply With Quote
Old 16th September 2000, 03:50   #2
demon
Junior Member
 
Join Date: Sep 2000
Posts: 7
hahaha! I register to this forum just to get an answer to that exact same problem, and I see somebody else has it too....and hasn't gotten any help yet.

Well I'll explain the problem too, anyways. When playing a CD (not actual MP3s), any track except the first will usually replay the first half-second or second or so of the track. I think it also only happens if I don't do anything to the song before it while it was playing (such as pause it or move to a different spot in the song).
But once again, it doesn't alway happen (regarding different tracks, not different CDs).

PLEASE HELP! Because this is annoying, and it's my only way of playing music (I dont' have a stereo anymore).
demon is offline   Reply With Quote
Old 16th September 2000, 03:54   #3
Tom
Moderator
 
Join Date: Apr 2000
Posts: 4,491
I'm feeling lazy tonight so I will just give you a link: http://players.shoutclub.net/winamp/cd2.php3
That should answer both of your questions, if you still have problems, post a reply and we'll see what we can do.

Tom
http://players.shoutclub.net
Tom is offline   Reply With Quote
Old 16th September 2000, 04:06   #4
demon
Junior Member
 
Join Date: Sep 2000
Posts: 7
thank you very very very very very very very very very very much. I followed the instructions (which were very well done) and it doesn't not work thank god....I'll play it for a while to see if it solved the problem.(so far so good)

Thanks again.
demon is offline   Reply With Quote
Old 17th September 2000, 02:10   #5
demon
Junior Member
 
Join Date: Sep 2000
Posts: 7
Okay actually there is a problem, a new one. It fixed the original problem, but now any time I put in a CD it just shows CD Track 1, CD Track 2...etc, instead of the names. It also brings up the whole list twice, so it plays the CD over again (not that big of a deal I can just delete it, but it's annoying none the less).
demon is offline   Reply With Quote
Old 17th September 2000, 02:56   #6
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
As explained in the accompanying txt file, you need to rename the default CD Plugin to "in_cdda.dll.old"
This will prevent the trax being listed twice.
At the moment you have 2 CD Plugins actively reading the data.

The tracklisting problem is because the CDReader doesn't use the "in_cdda.cdb" as its database.
You'll have to rename this with the ".old" ext too.
The CDReader will then use the "C:\Windows\cdplayer.ini" file & you'll either have to import the data from the old file [with Notepad, eg] or re-download / retype it again.

If you've got any old data stored in the Windows CD Player's "cdplayer.ini" file, you can configure the CDReader to use this database aswell [recommended].
[Prefs -> Input -> CDReader -> Configure -> CDDB tab]
Also put a checkmark next to "Use local CDDB"

-------
DJ-Egg

[This message has been edited by DJEgg (edited September 21, 2000).]

[Edited by Jayn on 12-20-2000 at 03:03 AM]
DJ Egg is offline   Reply With Quote
Old 17th September 2000, 04:23   #7
demon
Junior Member
 
Join Date: Sep 2000
Posts: 7
Well the thing is there was no filed named that, but there was one with a name similiar to it. I'll go look it up....
demon is offline   Reply With Quote
Old 17th September 2000, 04:37   #8
demon
Junior Member
 
Join Date: Sep 2000
Posts: 7
DJ- yeah the file was in_cdda.cdb, not in_cdda.dll. But I put '.old' at the end anyways and went thru the rest of the instructions.
demon is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump