Old 30th October 2000, 06:04   #1
DaNnY v
Guest
 
Posts: n/a
"MMSYSTEM032 .The specifyed formatt cannot be translated or supported .use the capabilities
function to view suport formatts"

this is the msg that appears when i try to play any Mp3 or Wav file.....

i've re-installed it twice allready.....but the problem still occurs....

[pls if anyone can help pls do...so....
: ) ]

Dannival@hotmail.com
 
Old 30th October 2000, 06:47   #2
Reverend Ike
Evangelical Alumni
 
Join Date: Jun 2000
Location: Sacramento, CA
Posts: 1,533
DaNnY v -

(1) Reboot your computer and see if the problem disappears.

(2) Open Winamp, go to Winamp Preferences (Ctrl+P), select Plug-ins -> Output, highlight Nullsoft waveOut, and click the Configure button.

In the drop-down menu under Output device, you will usually find Wave Mapper, and one or more choices related to your specific soundcard. Select something different from what you currently have. If Wave Mapper was selected, change to the closest-matching soundcard choice. Otherwise, change to Wave Mapper. Click OK, exit Preferences, play a song and see what happens.

(3) If you still have a problem, reset the Output device to what you originally had. Then, go back to Plug-ins -> Output, highlight Nullsoft DirectSound, exit Preferences, play a song and see what happens.

(4) If you still have a problem, go back to Plug-ins -> Output, highlight Nullsoft waveOut, exit Preferences, and then check out this thread for additional suggestions in the Re: Problems with WAV Files ... [MMSYSTEM032] section:
http://forums.winamp.com/showthread.php?threadid=32735

(5) If you still have a problem, post a reply (including your system information, especially the type of soundcard you are using) and we will try to give you additional help.

[Edited by DJEgg on 12-19-2000 at 04:53 PM]
Reverend Ike is offline  
Old 7th November 2005, 05:37   #3
randyscott
Junior Member
 
Join Date: Oct 2005
Posts: 3
Quote:
Originally posted by Reverend Ike (2) Open Winamp, go to Winamp Preferences (Ctrl+P), select Plug-ins -> Output, highlight Nullsoft waveOut, and click the Configure button.

In the drop-down menu under Output device, you will usually find Wave Mapper, and one or more choices related to your specific soundcard.
The only option listed in the drop down menu is Microsoft Sound Mapper, which Ive never heard of before. I have a SIS sound card on my Athlon Duron 750 and I've never had any probs with it before. Just the same, I went to SIS webpage and downloaded a new driver. No change.
Note: Windows Media Player 9 is not making any noise either.

[Edit --> DJ Egg]
Crossposted/answered here.
randyscott is offline  
Closed Thread
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump