Old 25th August 2000, 04:54   #1
keithbeeb
Junior Member
 
Join Date: Aug 2000
Location: Leavenworth, KS
Posts: 3
i have read just about every question that i can find concerning converting a mp3 to wav. i managed to record 1 song. i showed the yellow wave speaker. now it shows a blue 1 or just the winamp lighting bolt. my burner recgonizes it as a wav extension and will record it (supposedly) but it always comes up as a winamp file and my cd player will not play it. what does the "song name.cda" mean? can really frustrate me.
keithbeeb is offline   Reply With Quote
Old 25th August 2000, 07:49   #2
No Name
Senior Member
 
No Name's Avatar
 
Join Date: Aug 2000
Posts: 498
Imma try and answer your question to the best of m knowledge. For future reference. When making a post DO NOT title something you can find in the GREATEST HITS section.

"songname.cda"
that means the software and yourself did the right thing in making an AUDIO CD. *.cda is the extension of an AUDIO CD.

"my cd player will not play it"
Are you talking about the AUDIO CD you made?
IF SO THEN try this:
-Burn at half the speed of your CD-R (might reduce errors and what not)
-Don't do anything else while it burns. Go watch TV or watch the PROCESS but don't play a game or surf the net.
-I had a friend make me a CD and it only played on my comp and not my CD PLAYER. SO.... try different CD PLAYER.
-still nuttin?
Try a differnt brand of CD-R
or
Try one of those AUDIO CD-R's


"i showed the yellow wave speaker. now it shows a blue 1 or just the winamp lighting bolt."
im not sure if that has any relevance.. i could be WRONG.

if chose the option to select all musica formats to associate with winamp, then your WAV problem is solved. there is no need to worry.
But again i didn't follow your read too much.
STILL trying to help you out with my little knowledge.

GOOD LUCK! Let me know how it turns out.
No Name is offline   Reply With Quote
Old 26th August 2000, 02:11   #3
keithbeeb
Junior Member
 
Join Date: Aug 2000
Location: Leavenworth, KS
Posts: 3
Quote:
Originally posted by No Name:
Imma try and answer your question to the best of m knowledge. For future reference. When making a post DO NOT title something you can find in the GREATEST HITS section.

"songname.cda"
that means the software and yourself did the right thing in making an AUDIO CD. *.cda is the extension of an AUDIO CD.

"my cd player will not play it"
Are you talking about the AUDIO CD you made?
IF SO THEN try this:
-Burn at half the speed of your CD-R (might reduce errors and what not)
-Don't do anything else while it burns. Go watch TV or watch the PROCESS but don't play a game or surf the net.
-I had a friend make me a CD and it only played on my comp and not my CD PLAYER. SO.... try different CD PLAYER.
-still nuttin?
Try a differnt brand of CD-R
or
Try one of those AUDIO CD-R's


"i showed the yellow wave speaker. now it shows a blue 1 or just the winamp lighting bolt."
im not sure if that has any relevance.. i could be WRONG.

if chose the option to select all musica formats to associate with winamp, then your WAV problem is solved. there is no need to worry.
But again i didn't follow your read too much.
STILL trying to help you out with my little knowledge.

GOOD LUCK! Let me know how it turns out.
apoligize for not knowing about the greatest hits.
i was trying to play on a standard player not computer. it did 1 song and that was it. the first and only song had the standard yellow speaker. no matter how i try to associate it it always comes up as a winamp file. can real player do it?


[Edited by Jayn on 12-20-2000 at 03:07 AM]
keithbeeb is offline   Reply With Quote
Old 26th August 2000, 03:49   #4
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
If you don't want Winamp to be your default Audio CD player:
1. Goto Prefs -> File Types
2. Remove checkmark next to "Associate with Audio CDs"
3. Deselect CDA in list
4. Close Prefs & exit Winamp.

If you have the Winamp Agent enabled you'll have to deselect all 3 options in the Prefs -> Agent tab first.

Winamp will still be able to play CD's by using the File Menu -> Play -> Audio CD option.

You can now [re]associate Audio CDs & CDA Files with any program of your choice.
This can be done either via:
1. The relevant program's options [eg. WMP7 or Real Yakk Player]
2. Start -> Settings -> Folder Options -> File Types (for Windoze CD Player)
3. Right click on CD-ROM drive (with Audio CD in drive) -> Explore -> Shift+Right Click on CDA file -> Open with.

------------------
*******
DJ - Egg
*******
^/^
`v

[Edited by Jayn on 12-20-2000 at 03:08 AM]
DJ Egg is offline   Reply With Quote
Old 26th August 2000, 04:40   #5
keithbeeb
Junior Member
 
Join Date: Aug 2000
Location: Leavenworth, KS
Posts: 3
ok i got to where my burner would recognize the files as wav's but when i try to play them on my normal cd player they are not there. also how do i get winamp from being the default player. evertime i try to play a cd now winamp starts and messes up the sound/file. i used to have media player as the default but it gone now. do i need to reinstall as i've read that other have? very confusing this winamp.
keithbeeb is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump