Old 16th June 2001, 15:29   #1
Russell Sims
Junior Member
 
Join Date: Jun 2001
Posts: 8
hey,
ive recently upgraded my OS from good old windows 98, to windows 2000 Pro, everything has been grate with my computer since ive installed it, much more stable than 98Se etc, but i have one problem when i play MP3's in winamp there is a crackaling noise int he background, and its really annoying i never had this when i was on win 98? but since ive upgradede its been there! alls i can think of that is causing it is when i tried to isnatll my sound card on 1in2k it wouldnt install so i updated my drivers and after i got my sound card istalled again, hen iplay Cd's i have no crackaling at all!
can anybody help me?

if its of any use i have a C-Media 8330 (CMI8330) sound card.

Thanks in advance,
Russ
Russell Sims is offline   Reply With Quote
Old 16th June 2001, 19:06   #2
mikemikemike
Junior Member
 
Join Date: Jun 2001
Posts: 5
I don't know what's going on, but I had the same problem with WinXP and WinAmp 275 (I think). I've now fallen back
to 2.65, and the crackling is gone.
mikemikemike is offline   Reply With Quote
Old 16th June 2001, 19:13   #3
Russell Sims
Junior Member
 
Join Date: Jun 2001
Posts: 8
hmmm..ill try that...i think i have that verion on a CD somewhere!

thanks, ill post whether it works or not
Russell Sims is offline   Reply With Quote
Old 16th June 2001, 19:24   #4
Russell Sims
Junior Member
 
Join Date: Jun 2001
Posts: 8
i have only got verison 1.90 (which crackles like hell still)

is there anychance you could hook me up with a copy? my email is russell_sims@yahoo.co.uk

thanks,
russ
Russell Sims is offline   Reply With Quote
Old 16th June 2001, 21:58   #5
Harpoon
Junior Member
 
Join Date: Jun 2001
Posts: 3
Send a message via AIM to Harpoon
i just posted this yesterday..


irq sharing
i posted a topic a few days ago and noone helped me *cry*...
but the prob was win2k irq sharing.. nic modem sound and vid... reinstalling the ACPI driver to "standard pc" made my sound card and video card on different irq's, and now its %100.. if there is such a thing in windows...



*you video card and sound card are sharing an irq... thats why its skips this might help also.. i got it from gforcec's web site*


Q. I have Windows 2000 and all of my devices share the same IRQ, causing problems with my GeForce. How can I fix it?
This is a 'feature' of Windows 2000 - it uses ACPI in such a way that all devices share the same IRQ, usually 9 or 11.If you don't have problems, then leave it alone, but if you do get problems, use one of the procedures below (note that for Windows 2000 Microsoft recommends that you disable the PNP OS option in your BIOS before installation):

Note that some people find that disabling ACPI means they lose all power management functions.

This procedure, submitted by Steve Aucoin, will allow you to disable ACPI without reformatting:


Disable PNP OS and ACPI in your BIOS, if you can (you may not be able to, and it is not always necessary) - if the option is not available try installing the latest BIOS update for your motherboard. You can get help with finding out what BIOS you need and instructions as to how to flash it at Wim's BIOS page

Reboot. Go to Control Panel - Hardware and double click on My Computer in the hardware manager.

You'll see ACPI - get into its properties and click to install another driver. When prompted, look under the Microsoft section and install the "Standard PC" driver.

Reboot. At this point Win2k will try and reinstall all devices on your system so install any drivers you are prompted for (have them all handy) and reboot. Finalise any drivers you may be prompted for on the 2nd boot and reboot again.

With all your drivers re-installed, take a look in hardware manager - and every device should have its own IRQ.

Be warned that this method is discouraged by Microsoft - see the note at the bottom of this Knowledge Base article.

You can select not to enable ACPI when you first install Windows 2000 - During the first phase of Setup, at the Setup is inspecting your computer's hardware configuration screen, press the F5 key. You can select 'Standard PC' instead of an ACPI option.

You can also press F7 during the portion of setup that displays the message to press F6 for adding SCSI drivers. This configures Setup to not try ACPI machine types.

If for some reason the above procedures doesn't work, follow the following procedure, provided by Aaron Dierking, to disable ACPI from the outset.

Copy the i386 directory off the Windows 2000 CD onto your hard drive.

Go into the i386 directory on your HDD and find the txtsetup.sif. Open it with notepad.

Find the [ACPIOptions] section in the file. Below will be a setting for ACPIEnable - set it to 0.

Install Windows 2000 using your hard drive copy.

Back to Index

Harpoon is offline   Reply With Quote
Old 16th June 2001, 22:52   #6
Rammu
Junior Member
 
Join Date: Jun 2001
Posts: 1
Send a message via ICQ to Rammu
For me it sound like a problem with your bus-mastering. Try installing the latest drivers for your motherboard. If your motherboard uses a chipset from Via, you can download the latest 4in1 drivers here:

http://www.viahardware.com/download/index.shtm#4in1

/Rasmus
Rammu is offline   Reply With Quote
Old 17th June 2001, 10:13   #7
Russell Sims
Junior Member
 
Join Date: Jun 2001
Posts: 8
ok..i dont know much about BIOS and motherboard drivers, ild be too scared that ill fuck up my whole system if i messed around with it! how do i know what make my mother board is?
i have an Intel Pentium Chip & when i boot up it says summat about american megatrends (summat along those lines anyway)

sorry about bein a pain,
russ
Russell Sims is offline   Reply With Quote
Old 17th June 2001, 10:40   #8
Sawg
Guest
 
Posts: n/a
Lets start with the things you SHOULD know.

What is the manafacture name and model of your computer (i/e. Dell Dimension 550). It should say ON the case if it is a name brand.

What processor? (i.e. Pentium 1,Pro,2,3,4, Athlon, Duron, K6 1,2,3, K5)

The "American Megatrends" is the BIOS maker, ignore that.
  Reply With Quote
Old 17th June 2001, 12:18   #9
Russell Sims
Junior Member
 
Join Date: Jun 2001
Posts: 8
my computer is cutom built froma small shop near where i live! not dell or packard bell or anyone and i have a Pentium 1, 233MMx proccesor!
you need to know anything else?

thanks,
russ
Russell Sims is offline   Reply With Quote
Old 17th June 2001, 15:55   #10
Russell Sims
Junior Member
 
Join Date: Jun 2001
Posts: 8
well..this is weird...i un-installed all my sound card drivers and re-installed them..i re-booted twice..but audio still didnt work! i then installed flight simulator 98 on my computer and re-booted...the crackaling has gone now...but my joystick port cant be detected now! lol
any ideas?

thanks,
Russ
Russell Sims is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump