Old 24th June 2001, 13:32   #1
rlvdijk
Junior Member
 
Join Date: Jun 2001
Posts: 1
Hi there,

I've installed WinAmp 2.76 and got the following error when playing (or trying to play) a WAV-file. The message is: "Couldn't find destination format." Any ideas where this messages/error comes from ? I've installed the full-version of WinAmp and also have the Windows MediaPlayer 6.4.
When i play the WAV's with the MediaPlayer then everything works fine. But, of course, i don't want the MediaPlayer....

Thanks,

Rutger van Dijk
The Netherlands

rlvdijk is offline   Reply With Quote
Old 24th June 2001, 17:20   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
MediaPlayer is integrated into Windows itself and uses MCI & DirectX system codecs/filters, unlike all other players.

These WAV's are encoded with MP3-Layered compression and would probably play fine in Winamp if you simply change the extension from WAV to MP3, thus letting Winamp's MPEG Audio Decoder handle them.

From: TSGH -> Useful Links : Further info & possible fixes:

RE: MMSYSTEM032 Error : Problems with MP3-Layered WAV Files:
1. Couldn't Find Destination Format
http://forums.winamp.com/showthread.php?threadid=31604
http://forums.winamp.com/showthread.php?threadid=31799
http://forums.winamp.com/showthread.php?threadid=32572
2. Specified Format Not Supported, Use Capabilities Function
http://forums.winamp.com/showthread.php?threadid=32696
http://forums.winamp.com/showthread.php?threadid=31358
http://forums.winamp.com/showthread.php?threadid=32082
http://forums.winamp.com/showthread.php?threadid=31948
Guaranteed Fix c/o
http://members.aol.com/networldb/winampfix.html
DJ Egg is offline   Reply With Quote
Old 17th December 2003, 23:33   #3
Azn4teen
Junior Member
 
Join Date: Dec 2003
Location: California
Posts: 1
Send a message via AIM to Azn4teen
Playing wma files

i cant seem to play certain wma files on winamp, but it works fine with windows media player why is that and how do i fix it?

thanks in advance
Azn4teen is offline   Reply With Quote
Old 17th December 2003, 23:43   #4
james
Forum PFY
(Major Dude)
 
james's Avatar
 
Join Date: Jan 2001
Location: WR3 or NG7 Posts: 6.2+3i
Posts: 1,698
woah, 30 months old thread ¬_¬

been done a million times, this.

Basically, Microsoft are shit, WMA is shit, and it's a thing called DRM which is explained in this thread:

http://forums.winamp.com/showthread....threadid=89378

He uses statistics like a drunk uses lamp-posts: for support, not illumination.
james is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump