Old 7th December 2001, 22:20   #1
Squints
Junior Member
 
Join Date: Nov 2001
Posts: 6
Auto play!! Cds

I think this might just be in windows XP but when I stick in an audio cd it wont automatically play in winamp. Instead it opens the folder and shows all .cda files. This is getting on my nerves! I checked the file associations and Audiocd is set for PLay in Winamp, The file association inside winamp is on, and .cda files are also set for winamp. You know when you stick in a cd and windows Xp asks what it should do when you stick in this type of cd, well I might ahve checked open folder, well Where would I go to take this off???
Squints is offline   Reply With Quote
Old 7th December 2001, 22:23   #2
Squints
Junior Member
 
Join Date: Nov 2001
Posts: 6
BTW I also tried associating the audio cds with media player and it would still open the folder when I stick it in. Also in My Computer if i right click on audiocd, shouldnt it say "Autoplay" for the top choice? Its not even there for me....
Squints is offline   Reply With Quote
Old 8th December 2001, 00:53   #3
Squints
Junior Member
 
Join Date: Nov 2001
Posts: 6
I found out not even my fame cds autoplay!! whats up with that!?
Squints is offline   Reply With Quote
Old 8th December 2001, 01:54   #4
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Was that a typo? ie. you meant "game" cd's, not fame cd's?

Anyway . . . try some of these:

(bear in mind, I'm not too familiar with XP, so these are directions for WinME/9x)

1) Goto: System Control Panel -> Device Manager -> CD-ROM -> device -> properties -> settings tab
2) Make sure "auto-insert notification" is checkmarked

3) Micro$oft tweakUI -> Paranoia tab
4) Checkmark both AutoPlay Data CD's & Auto CD's.

5) Winamp -> Prefs (Ctrl+P) -> Filetypes: checkmark "Associate with AudioCD"

6) Windows Folder Options -> File Types tab -> AudioCD -> Advanced/Edit:
Hi-lite "Play" (Command Line should lead to Winamp) -> click "set default"

If that still doesn't work:

From TSGH -> Useful Links

RE: Problems with AudioCD : Playback / Association / Autorun / CDDB
http://forums.winamp.com/showthread.php?threadid=48777 (autorun)
http://forums.winamp.com/showthread.php?threadid=52410 (MMJB "associate with" bug)
http://forums.winamp.com/showthread.php?threadid=40123 (regfix)
http://support.microsoft.com/support.../Q259/4/73.ASP (Win2k/XP fix)



If all else fails, uninstall then reinstall the CDPlayer c/o
Add/Remove Programs -> Windows Setup tab -> Multimedia

Still no joy, reinstall XP
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump