Old 19th December 2001, 04:28   #1
impakt
Junior Member
 
Join Date: Oct 2001
Location: Riverside, Ca
Posts: 3
Send a message via AIM to impakt
Skin Browser Problem

Ok, I click the top left corner, and the menu pops up. Go down to Skins, and then when the next menu pops out, it should list all your skins right? I remember this, becuase it used to do this a long time ago, now it doesn't. It just gives me the option of Skin Browser. Anybody have any idea about this? Feedback would greatly be appreciated.
impakt is offline   Reply With Quote
Old 19th December 2001, 04:32   #2
NuLoser
Guest
 
Posts: n/a
If you select the skin browser do your skins show up there? Did you maybe accidentally delete your skins?

Did you try re-installing Winamp and deleting any third-party plug-ins?
  Reply With Quote
Old 19th December 2001, 04:41   #3
impakt
Junior Member
 
Join Date: Oct 2001
Location: Riverside, Ca
Posts: 3
Send a message via AIM to impakt
wow, thanx for the fast response. Yeah when i select my Skin Browser they're all there. The 3rd Party Plugins might have something to do with it... I don't see how, but maybe. So should I try removing all plugins and see if that helps? I've installed updated versions of WinAmp onto my computer, I just downloaded the latest version like 5 minutes ago. should I just uninstall the whole program and re-install? I didn't want to go through that incase it was just a small thing I was over looking.
impakt is offline   Reply With Quote
Old 19th December 2001, 04:48   #4
NuLoser
Guest
 
Posts: n/a
Yeah, try re-installing.

Uninstall -> Reinstall procedure:
http://forums.winamp.com/showthread.php?threadid=50818

Troubleshooter Guides:
http://forums.winamp.com/showthread....827#post275827
http://forums.winamp.com/showthread....166#post308166
  Reply With Quote
Old 19th December 2001, 05:44   #5
impakt
Junior Member
 
Join Date: Oct 2001
Location: Riverside, Ca
Posts: 3
Send a message via AIM to impakt
thanx i'll try those and tell you what happens
impakt is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump