Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Reply
Thread Tools Search this Thread Display Modes
Old 21st December 2001, 19:51   #1
Iseth
Junior Member
 
Join Date: Dec 2001
Location: Madison, WI
Posts: 6
Send a message via AIM to Iseth Send a message via Yahoo to Iseth
What the? Skins being displayed in the playback menu of 2.78

This seems really odd. I just upgraded to 2.78. I put the new version in the same directory, but all of my skins are listed in the right click menu under playback, not the skins submenu. If I go to the skins browser, all of my skins are there. They just aren't in the right place in the menu.

Any ideas?

Also - When I hover my cursor over the Winamp icon in the system tray, the only thing that is displayed is [0:00 minutes] instead of the song title. This may have something to do with the fact that I'm running Object Desktop with the ObjectBar running.

Thanks for any suggestions you all can offer.
Iseth is offline   Reply With Quote
Old 21st December 2001, 20:30   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
This is the 3rd or 4th report of this particular problem I've seen in the past couple of days. I'm not sure what's causing it, but I have my suspicions.

Did you install support for CD Burning? (Veritas CD Burner plugin)

This seems to have mysteriously found it's way into the latest 2.78c installation, but it wasn't there when I personally upgraded to 2.78c last week, so I'm not sure what the actual name of the plugin is, or whether it's an output or general purpose plugin.

Please list all DLL files in your Winamp\Plugins dir.
DJ Egg is offline   Reply With Quote
Old 21st December 2001, 21:03   #3
Iseth
Junior Member
 
Join Date: Dec 2001
Location: Madison, WI
Posts: 6
Send a message via AIM to Iseth Send a message via Yahoo to Iseth
I've attached a screenshot of my plugins directory (faster than typing all of the names out.)

I don't think I've installed any cd burning plugins (unless they were part of the full installation)

Thanks
Attached Images
File Type: jpg plugins.jpg (69.7 KB, 765 views)
Iseth is offline   Reply With Quote
Old 21st December 2001, 21:29   #4
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Yup, that's the confirmation I was after, thankyou

It's listed as "support for cd burning" under Winamp 2.78c installation setup, and like most things in the list, (support for: shoutcast, cd playback, mod/midi playback, wave writing, etc) it's checkmarked by default.


The Veritas CD Burner Files in your Plugins dir are:

gen_VxCD.dll (this is the actual plugin file)

accessories to the crime:

gen_VxCD.dcf
VxCDENU.dll
VxBanCfg.dcf
VxBan0.pgf
VxBan1.pgf
Readme_VxCD.txt



Close Winamp
Extract (cut+paste) ^these^ files to a backup dir somewhere (NOT in Winamp dir)
Restart Winamp

Let me know the result/s.

If this fixes the problem, you can now safely delete ^those^ files.


(btw, the only other 3rd-party plugin you have is SqrSoft Advanced Crossfader, but I can guarantee that this plugin is NOT the cause of the problem, because hey, I've used it myself)
DJ Egg is offline   Reply With Quote
Old 21st December 2001, 22:45   #5
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Hello? You still there?

btw, I'm dying to know if it was the Veritas CD Burner plugin to blame
DJ Egg is offline   Reply With Quote
Old 21st December 2001, 23:56   #6
peter
ist death
 
peter's Avatar
 
Join Date: May 2000
Posts: 3,704
sure it is.
look where it inserts its options into the menu (count separators too), then look what's the difference (in menu entries) between "playback" and "skins" (there was a very handy screenie somewhere on bugz forum).

[edit] http://forums.winamp.com/showthread....threadid=69305
peter is offline   Reply With Quote
Old 22nd December 2001, 00:02   #7
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
http://forums.winamp.com/showthread....threadid=69305

[edit] LOL [/edit]

So, who's responsible for fixing this? Justin or Veritas?
And why is this plugin being included with the winamp setup all of a sudden?
Who tests these things before final release?

Just what we needed. What a carry on.
DJ Egg is offline   Reply With Quote
Old 22nd December 2001, 00:09   #8
peter
ist death
 
peter's Avatar
 
Join Date: May 2000
Posts: 3,704
no idea what's going on, i wouldn't blame Justin for this (well, maybe he could test shit a bit more before releasing). too bad he's off for holidays and i can't get him on IRC.


btw, from LoL.org:
Quote:
Winamp 2.78c (12/09/01 updated):
..lite (502kb)
.....the only version I will get near
..standard (1153kb) (...)
kinda explains why full version is messed up doesn't it ?

anyway, sounds like those evil third-party plugins have sneaked into Winamp setup.

hmmm time to rebuild wa2update.exe ... hey what was the name of that evil dll ?
peter is offline   Reply With Quote
Old 22nd December 2001, 00:17   #9
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Well, I suppose you could stick an option in wa2update.exe to uninstall the st00pid Veritas CD Burning plugin? There's a list of all the files in my post above.

btw, I think I'll be just installing the standard version from now on.
Looks like the full version is turning into an aol-admin-player ?!?!

[edit]
Hey, Peter, are you totally psychic or what?
Every time I post a new reply here, when the page refreshes, you've already edited in exactly what I was going to say. Far out dude!
~ great minds think alike ~
[/edit]
DJ Egg is offline   Reply With Quote
Old 22nd December 2001, 00:26   #10
peter
ist death
 
peter's Avatar
 
Join Date: May 2000
Posts: 3,704
LOL [not-to-be-edited]
peter is offline   Reply With Quote
Old 22nd December 2001, 06:47   #11
Steimetz
Junior Member
 
Join Date: Dec 2001
Location: Orange County, CA
Posts: 2
Send a message via AIM to Steimetz
Skins displayed in Playback Menu

I had the same problem. I followed DJEgg's advice and moved the Veritas plugin files to a new folder in the Plugin directory. Worked perfectly.
Steimetz is offline   Reply With Quote
Old 22nd December 2001, 14:29   #12
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,821
Thanks for the final confirmation.


Time for someone to contact Veritas methinks!


btw, yes, you followed my advice, but I did actually say to move the files somewhere out of the Winamp dir (solely for backup purposes), not to a new dir in the Plugins folder. But the main thing is that it works. As long as the files aren't in the root of the Plugins dir (especially gen_VxCD.dll) then the Veritas Plugin will not get loaded when Winamp starts.
DJ Egg is offline   Reply With Quote
Old 23rd December 2001, 16:45   #13
Iseth
Junior Member
 
Join Date: Dec 2001
Location: Madison, WI
Posts: 6
Send a message via AIM to Iseth Send a message via Yahoo to Iseth
Thanks everyone. That did the trick. Sorry I didn't respond earlier, but hey, it's the holidays. I think even if it was the SqrSft plugin causing the problem, I'd learn to live with the problem. I love that plugin

Thanks again for your help. Maybe I'll be ambitious enough to write to Veritas myself.
Iseth is offline   Reply With Quote
Old 23rd December 2001, 16:48   #14
peter
ist death
 
peter's Avatar
 
Join Date: May 2000
Posts: 3,704
sqrsoft is lame. use this.
peter is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump