Old 18th March 2002, 10:32   #1
snaZZy
Junior Member
 
Join Date: Mar 2002
Posts: 2
skipping/cd-audio problem

I have a Ministry of Sound that is a mixed cd, where each track should lead onto the next without any sound break or anything like that - it should all sound like one track.
However the only player that seems to be able to do that is windows media player, which i never use, and hate using cos it looks crap and reads the wrong track titles. CD players work fine with the mixes as they do, but winamp doesnt seem to work with them.

wat's meant to happen is as soon as the track finishes, it joins onto the start of the next one so its continuous... and right now wat winamp is doing is cutting out some of the first bit of the start of the tracks so it sorta sounds a bit off

im not sure whether its just my computer, i find a bit of skipping also happens with my mp3s, cuts off a bit of the start of each mp3, and sometimes skips in the middle of it

my computer is a xp1600, 256ddr, 60gb hdd, sb live value, epox 8kha+ - running windows XP Pro

latest drivers for everything atm

is this a problem with winamp in general or something i can do to fix plz?
snaZZy is offline   Reply With Quote
Old 18th March 2002, 11:36   #2
. - .... .- -. ....
Backpacking
Moderator
 
. - .... .- -. ....'s Avatar
 
Join Date: Nov 2000
Location: საქართველო (Georgia)
Posts: 10,104
Send a message via ICQ to . - .... .- -. .... Send a message via Yahoo to . - .... .- -. ....
1. If you haven't already, upgrade to Winamp 2.81. now install Peter's Winamp2 Update patch and restart winamp.

2. To remove the gaps between CD tracks, you first need to install the
CD Reader plugin. Be sure to read the associated readme file first though, as it shows you how to disable the default plugin.

3. Now go to preferences (CTRL-P) -> plugins -> output and select the Crossfading Directsound plugin from the list. Try playing your CD now - it should work.
________________________________________________________________

Update:

DJ Egg's addendum

Oct 2002 - Winamp 2.81

First, make sure you've installed CDreader plugin (and you've disabled the default in_cdda.dll, as explained in CDReader readme.txt)
Then make sure you've got latest version of out_ds.dll c/o wa2update patch
(same url as above)

Open WA2, goto:
Prefs -> Plugins -> Output -> DirectSound -> config
In "Buffering" tab, increase "buffer-ahead on track change" value.
(Default is 0, try 200ms)

If you still get a slight gap:
"Other" tab -> checkmark "remove silence at beginning/end of track"

Further info here

Like my photography? Buy some here....
. - .... .- -. .... is offline   Reply With Quote
Old 18th March 2002, 11:50   #3
snaZZy
Junior Member
 
Join Date: Mar 2002
Posts: 2
woo hoo ure a legend ethan all that works like a charm

thanx heaps mate!
snaZZy is offline   Reply With Quote
Old 18th March 2002, 11:51   #4
. - .... .- -. ....
Backpacking
Moderator
 
. - .... .- -. ....'s Avatar
 
Join Date: Nov 2000
Location: საქართველო (Georgia)
Posts: 10,104
Send a message via ICQ to . - .... .- -. .... Send a message via Yahoo to . - .... .- -. ....
No problem - glad to help

Like my photography? Buy some here....
. - .... .- -. .... is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump