Old 29th March 2002, 09:07   #1
Kenaf
Junior Member
 
Join Date: Mar 2002
Posts: 2
*.mpga problems

I was downloading some supposedly "MP3s" from a site, but when I went to save them, it saved them as ".mpga" files. Apparently this is not supported by Winamp. Everytime I want to listen to one of these on Winamp, I have to open the program, go to Open, select Show all file types in the dropdown window, THEN it will show it. It won't do it on the default selection.

It would be nice if I could make it a Winamp default, but it's a RealOne file type for some reason, even though I told it not to be.

Help!
Kenaf is offline   Reply With Quote
Old 29th March 2002, 11:11   #2
Rocker
Hiding in plain sight (mod)
 
Join Date: Jun 2000
Location: Melbourne, Australia
Posts: 9,910
do this

firstly unregister mpga from realone

preferences (ctrl+p)-->plug-ins/input-->(select)nullsoft mpeg audio decoder-->configure

add this to the file types box
code:

MP3;MP2;MP1;MPGA



click okay

now go to file types and register MPGA

close and restart winamp

you should now be able to open/enqueue the files straight from windows explorer and the files will show in the add box
Rocker is offline   Reply With Quote
Old 30th March 2002, 09:36   #3
Kenaf
Junior Member
 
Join Date: Mar 2002
Posts: 2
Thank you! That worked perfect!
Kenaf is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump