Old 13th April 2002, 22:09   #1
Falcon5798
Junior Member
 
Join Date: Apr 2002
Posts: 3
After upgrading to 2.79 --> No Skins!

I just upgraded to ver. 2.79 from 2.78c and all my skins don't show up on winamp. I can see them in the skins directory, but when I tell winamp to switch to one, it remains at the base skin. It doesn't want to show any of my skins, it knows they are their, but won't display them.

I even attempted to download new ones, and even convert the .wsz files into .zip format, but none of this has worked.

Any suggestions?

Thanks a million.
Falcon5798 is offline   Reply With Quote
Old 14th April 2002, 00:50   #2
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,822
Not sure what the problem is exactly...
You're sayin' the skins are listed in both the main menu (rt click anywhere in Winamp) -> skins, and in the Skin Browser (Alt+S) ?
But when you select one, nothing happens & only the default base skin is displayed?
Weirdness
What happens when you double click / open a .WSZ file from Explorer?
(C:\Program Files\Winamp\Skins dir)

Have you installed any 3rd-party plugins?
Any gen_*.dll files in the Winamp\Plugins dir?

Further help/tips here: (maybe?)
http://forums.winamp.com/showthread.php?threadid=76075
DJ Egg is offline   Reply With Quote
Old 14th April 2002, 01:47   #3
Falcon5798
Junior Member
 
Join Date: Apr 2002
Posts: 3
Yeah, as you described, that's exactly what happens, although I just realized that the skinned cursors do remain!

This is too weired, and the only third party plugin I've installed is the moodlogic plugin.

I hope this can help some folks into finding a solution, because I'm just dumbfounded by all of this.

-Falcon
Falcon5798 is offline   Reply With Quote
Old 14th April 2002, 10:01   #4
c2R
Stereotype?
(Forum King)
 
c2R's Avatar
 
Join Date: Jan 2001
Location: Ware, England
Posts: 3,511
All that I can suggest is that you rename your winamp directory to winamp.old and then do a clean reinstall. After that download a fresh skin from winamp.com and try and install it to see what happens.

If this works one-by-one install plugins that you use to see if it is any of them that is affecting it (start with Peter's Winamp 2 update - link in my sig.)

Also go to your temp directory and delete everything in it (it'll be c:\temp, or c:\windows\temp or somthing like that)
c2R is offline   Reply With Quote
Old 14th April 2002, 11:22   #5
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,822
Yeah, I think I remember a previous case or two where the moodlogic plugin was causing problems. We might have another entry for The Official 3rd-party Plugin Buglist here?

Basic Uninstall -> Reinstall procedure:
http://forums.winamp.com/showthread.php?threadid=50818

c2R might have a valid point there about the Temp dir...
Winamp temporarily creates a folder in the Windows\Temp dir to decompress the files in the WSZ/ZIP skin. If the Temp folder is corrupted in some way, or if there's already a few WAS****.TMP folders in there (these should be automatically deleted when Winamp is closed, but could remain if Winamp/Windows crashed without exiting properly), then this could also create problems.
DJ Egg is offline   Reply With Quote
Old 14th April 2002, 17:26   #6
Sailor Pokemon
Junior Member
 
Join Date: Apr 2002
Location: Tokyo, Japan
Posts: 31
Send a message via AIM to Sailor Pokemon
Maybe you should delete your skins and re-install winamp.
Hey its ONLY a Suggestion!
Attached Images
File Type: gif wand_1.gif (1.5 KB, 472 views)
Sailor Pokemon is offline   Reply With Quote
Old 14th April 2002, 18:53   #7
Falcon5798
Junior Member
 
Join Date: Apr 2002
Posts: 3
Well, I seem to have solved the problem by uninstalling the mood logic plugin. I didn't have to reinstall or anything after that, the skins just started to work again after removing the buggy plugin.

Thanks to all for your help.

Regards,
Falcon
Falcon5798 is offline   Reply With Quote
Old 14th April 2002, 20:44   #8
DJ Egg
Techorator
Winamp & SHOUTcast Team
 
Join Date: Jun 2000
Posts: 35,822
Thanks for the info.
Looks like I should add MoodLogic to the official buglist...

Though I could do with knowing the filename, eg. gen_mood.dll
and the url for the plugin (@ winamp.com\plugins or homepage)
DJ Egg is offline   Reply With Quote
Reply
Go Back   Winamp & Shoutcast Forums > Winamp > Winamp Technical Support

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump