No announcement yet.

Relay connection issues

  • Filter
  • Time
  • Show
Clear All
new posts

  • Relay connection issues

    I'm currently trying to connect my Sam broadcaster to Shoutcast.

    i've connected to shoutcast from sam before with no issue but now it's suddenly impossible for me to figure out.

    Shoutcast gives you the information to connect to the encoder on spacial, so i filled the information out and i keep receiving an error message saying "authentication failed"
    I've regenerated my password, tried everything i know how to do!

    i've tried the exact information from the 'connections' tab on Shoutcast (exact port, stream ID, copy and paste the password) and it just gives me the same error message each time

  • #2
    It may take some time for the password to work. Feel free to report in this post if it still does not work.


    • #3
      i've refreshed, let it have some time to rest and still getting the same error message. ): i can't figure out the issue, all of my credentials that i entered into the encoder seem correct and match the ones on the connection tab on shoutcast. i'm super bummed