No announcement yet.

Getting an error when starting milkdrop - help!

  • Filter
  • Time
  • Show
Clear All
new posts

  • Getting an error when starting milkdrop - help!

    This is what I get when I start Milkdrop. It worked some weeks ago, and now it´s not working anymore. Reinstalling Winamp/Milk Drop didn´t help at all. :/

    Windows XP Professional @ SP2
    Newest Catalyst
    Radoen 9800 Pro
    Athlon 64 3000+
    1024 MB RAM

  • #2
    What Winamp version do you have? really... it matters!
    I assume you use Milkdrop v1.04, but you do not mention it...

    Did you install any other software?

    Try to give more details please!


    • #3
      I have your solution:

      I was having this same exact problem, where my milkdrop worked fine, then all of a sudden wouldn't work no matter what settings I changed, even after reinstalling, milkdrop, winamp, even graphics and sound drivers. After a few weeks of searching for help online (and not getting any), I found the solution.

      The problem is with the Athlon 64 NX bit. I am also running an A64, system with about the same hardware that you have. Service pack 2 enabled the NX (no-excecute) bit, which is supposed to be a security feature against buffer overflow exploits.

      Anyway, in windows XP, just go to control panel, system properties, advanced tab. Then click on performance settings.

      In the new window go to the Data Execution Protection tab. Then click "add", and browse to your winamp directory, and select winamp.exe (make sure it is checked in the list after you do). Make sure winamp is closed, then click apply and then OK.

      After you are done with that, your milkdrop should work with no problems!


      • #4
        Thanks, finally got Milkdrop to work!

        I think this really should be in the Milkdrop Tech Support sticky thread though - after all,it's listed in the Winamp Technical Support FAQ sticky. The only mention of it in the Milkdrop forum seems to be here (a thread over a year old).


        • #5
          Thanx for the post also! I was haveing the same i just have to find out why my fullscreen isn't going over the the second monitor....


          • #6
            I'm having the same problem with Milkdrop and am using Windows Vista...any solutions?


            • #7
              I strongly suggest to re-install windows.Every problem can be fixed if you get fresh cause 99% problems for me.


              • #8
                uhhh.... that's a pretty extreme solution. It's usually better to figure out what is the problem.

                I'll agree, windows sucks, but you've just gotta work with it.
                I am the purple heathen.