Announcement

Collapse
No announcement yet.

problem with mmd3 & other modern skins

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • problem with mmd3 & other modern skins

    When I installed the MMD3 skin, look at what it does.
    The skin works fine except these images which come up as like a green missing image kind of thing (circled in red):

    I <3 siebe83 - THE forum king.
    DJ -> Makes panda horny...

  • #2
    re: MMD3 skin
    Did you find a bug in Winamp? Can you reproduce it? Let us know, we'll try to fix it as soon as possible!
    If you're bored go here or, if the boredom is more serious, here.

    Comment


    • #3
      Siebe - I love you.
      Thanks for you help.

      Long live WINAMP!!!
      I <3 siebe83 - THE forum king.
      DJ -> Makes panda horny...

      Comment


      • #4
        Whilst my last post still stands - I still have the same problem with the new version of the skin

        Anyone got any ideas?
        I <3 siebe83 - THE forum king.
        DJ -> Makes panda horny...

        Comment


        • #5
          Thinger seems to be borked with gen_ff (Modern Skin Support) 1.22.

          Thinger across various skins (those that have it) has the Green 'image not found' icons as shown in pandaking's screenshot. Applying the temp fix/workaround causes icons to "disappear" and renders the Thinger unusable.

          Tested on a clean install of Winamp 5.3 Full.
          Can not reproduce with gen_ff.dll 1.21 (copied from WA 5.24 to WA 5.3)
          Windows XP Home Edition with Service Pack 2
          DirectX 9.0c
          Dell Dimension 4550
          Video NVIDIA GeForce MX 420 (nView disabled)
          SoundMax Integrated Digital Audio (Analog Devices, Inc.)
          Pentium 4 2.0GHz
          256MB Ram

          Also reproduced on another computer with WA 5.3

          Anyone else?

          Moving from Tech Support to Bug Reports
          Please do not PM me for tech support. Any request for tech support through PM will be ignored.
          Read the Stickies
          ---> | | | | <--- Knowledge is power

          Comment


          • #6
            Please provide some links to a few skins with a Thinger, for Benski :-)

            Playlist | Twitter | Albums

            Comment


            • #7
              Whoops, that would have been helpful. Sorry for the brain freeze.

              Winamp3 Default Skin
              Wasabi Player Skin
              k-jofol
              FusionAmp
              MacOSesque
              Please do not PM me for tech support. Any request for tech support through PM will be ignored.
              Read the Stickies
              ---> | | | | <--- Knowledge is power

              Comment


              • #9
                Funny, The author of these two skins asked me if the thinger was borked in 5.3 as he couldn't see the thinger icons



                He also mentioned MMD3 as well as a no show, but I can't for the life of me replicate it with any skin I know of.

                Clean install of 5.3 here and all the skins listed above work fine here.

                Win XP SP2, fully updated
                Video NVIDIA GeForce2Go
                DirectX 9.0
                Intel Pentium(R)4 mobile CPU 1.70ghz
                Intel (R) 82801CA/CAM AC97 audio Controller
                348mb ram

                Comment


                • #10
                  @ pandaking

                  Do you have other skins with the Thinger, if so can you reproduce the other skins? The Thinger is the icon window/button that lets you select different Winamp windows.

                  If you can reproduce the issue, please provide some system specs.
                  Please do not PM me for tech support. Any request for tech support through PM will be ignored.
                  Read the Stickies
                  ---> | | | | <--- Knowledge is power

                  Comment


                  • #11
                    I also get the problem with these skins:

                    Boom -


                    Invictor -


                    Fusion -


                    Thinger -


                    Urge overkill -
                    I <3 siebe83 - THE forum king.
                    DJ -> Makes panda horny...

                    Comment


                    • #12
                      I can't reproduce it either.
                      The Thinger for: Winamp3 Default, FusionAmp & Pad skins all loaded ok for me.
                      (didn't test any more after that).

                      Playlist | Twitter | Albums

                      Comment


                      • #13
                        I also get a script error on some other skins They seem to work fine though once I close the error box. None of this green image stuff lol


                        My specs are:
                        Originally posted by pandaking
                        - Winamp 5.3 (5.3.0.920) - clean install
                        Yes, followed the guide, and did a clean install.

                        -System specs (mobo, cpu, ram)
                        DFI Lanparty NF4 SLI-DR
                        AMD 64 3000+
                        1GB OCZ GOLD PC3200 BH5 2-2-2-5

                        -Windows OS, including Service Packs
                        Windows XP, SP2

                        -Video Card, Video Card Drivers version
                        ATI X850 XT PE
                        Device manager shows it to have the drivers "8.282.0.0"

                        -Sound Card, Sound Card Drivers version
                        Creative Audigy 2 ZS Platinum
                        Device manager shows it to have the drivers "5.12.8.1164"

                        -DirectX version (start > run > dxdiag)
                        DirectX 9.0c
                        I <3 siebe83 - THE forum king.
                        DJ -> Makes panda horny...

                        Comment


                        • #14
                          @pandaking

                          Did you rename error.png to eg. error.png.off and copy transparent.png and rename it to error.png (winamp\plugins\freeform\xml\wasabi\window folder) as suggested?

                          Until you do this properly, you'll still see those green x's everywhere in all old/bugged skins.

                          Playlist | Twitter | Albums

                          Comment


                          • #15
                            DJ Egg, yes I did - and that just meant there was nothing there to click on
                            I <3 siebe83 - THE forum king.
                            DJ -> Makes panda horny...

                            Comment

                            Working...
                            X
                            😀
                            🥰
                            🤢
                            😎
                            😡
                            👍
                            👎