Announcement

Collapse
No announcement yet.

Post All Winamp 5.9.2 Bug Reports In This Thread

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    5.9.0 build 9999 Win 10.

    Comment


    • #17
      Oh, noticed now this happens when you run the first instance as administrator.

      Comment


      • #18
        - Winamp 5.9 (5.9.0.9999) - tested both ways
        - Active Winamp Language Pack yes, but using only english
        - System Specs (Ryzen 5600X, 16gb)
        - Windows OS, Windows 10 latest, Locale:Bulgaria
        - Video card AMD HD7750, drivers version: Adrenalin 22.6.1 Recommended (WHQL)
        - Sound card: On-board/chip:Realtek ALC S1200A + drivers version: 6.0.8971.1

        - Detailed step-by-step method of reproduction (eg. numbered list):
        Tryed on clean instal, not clean install, with 3rd party plugins, without them, there is missing
        the jump to file menu from the previus Winamp version 5.666 (3516). What do i mean about missing menu. On the previus version there was at the bottom Search mode, queue file, move after curent jump to file and close. Also i can't make a queue list, from the play list, so i cant mark wich files to play, in what order.

        Comment


        • #19
          I'm using MP3Gain on my mp3 files and when i was running Winamp 5.8 b3660 there was a tab called APEv2 that was showing the gain values, but in version 5.9.0 b9999 RC3/RC4 this tab is empty.

          It is only the values there are missing. The gain level is working when i play mp3's, though.

          Windows 10 x64 English.
          Winamp is running in English and i use no 3rd party plugins.

          Screenshots: 5.8 vs 5.9

          ____________________
          Attached Files

          Comment


          • #20
            First startup, with Big Bento on and the Media Library tab focused, the AVS visualization is configured with the UnConeD - Speeder 4K visualization being set as active before installation.

            Upon switching to the Visualization tab, the visualization was black for at least 5-10 seconds.
            When right click-selecting the same visualization profile, visualization started instantly and was working fine.
            After a restart of the application, the same behaviour happened again.
            After another restart of the application, I can no longer reproduce the issue any more. Visualization works right after startup or tab switching, as expected.

            Winamp 5.9.0.9999 RC4, update install
            Machine:
            OS: Windows 11, 22000.856
            CPU: AMD Ryzen 5600X
            GPU: nVidia RTX 3070
            RAM: 32GB RAM @ 3600MHz
            Sound card: Creative SoundBlasterX AE-5 Plus

            Comment


            • #21
              Winamp Error Report

              Winamp client version: 5.9.0 Build 9999
              English
              Intel(R) Core(TM) i5-6267U CPU @ 2.90GHz 2.80 GHz
              Ram 6,00*Go
              Windows 10 famille Version 21H1
              Focusrite Scarlett 8i6 (3rd Gen) Versions: Firmware: 1605 Driver: 4.65.5

              winamp caused an Access Violation (0xc0000005)
              in module nxlite.dll at 0023:725a36cf.

              edit by NJK

              attachment has the rest of the post.
              Attached Files

              Comment


              • #22
                Winamp Error Report

                Winamp client version: 5.9.0 Build 9999
                English
                Big Bento
                No 3rd party plugin
                Intel(R) Core(TM) i5-6267U CPU @ 2.90GHz 2.80 GHz
                RAM 6,00*Go
                Système d’exploitation 64*bits, processeur x64
                Windows 10 famille Version 21H1 Build 19043.1889

                winamp caused an Access Violation (0xc0000005) in module winamp.exe at 0023:0040c500.

                Report in attachment
                Attached Files

                Comment


                • #23
                  Winamp Error Report

                  Winamp client version: 5.9.0 Build 9999
                  English
                  Big Bento
                  No 3rd party plugin
                  Intel(R) Core(TM) i5-6267U CPU @ 2.90GHz 2.80 GHz
                  RAM 6,00*Go
                  Système d’exploitation 64*bits, processeur x64
                  Windows 10 famille Version 21H1 Build 19043.1889

                  winamp caused an Access Violation (0xc0000005) in module nxlite.dll at 0023:725a36cf.

                  Report in attachment
                  Attached Files

                  Comment


                  • #24
                    Winamp Error Report

                    Winamp client version: 5.9.0 Build 9999
                    English
                    Big Bento
                    No 3rd party plugin
                    Intel(R) Core(TM) i5-6267U CPU @ 2.90GHz 2.80 GHz
                    RAM 6,00*Go
                    Système d’exploitation 64*bits, processeur x64
                    Windows 10 famille Version 21H1 Build 19043.1889

                    winamp caused an Access Violation (0xc0000005) in module in_flac.dll at 0023:057a2a7b.

                    Report in attachment
                    Attached Files

                    Comment


                    • #25
                      @Dodus

                      What is the exact step-by-step method of reproduction?

                      The crash report shows in_mp3.dll version = v4.4
                      in_mp3.dll version in Winamp 5.9 RC4 = v4.5

                      The crash report refers to Winamp\Shared\libalac.dll
                      This file was in RC1 only and was removed for RC3

                      Please make sure you are you using the latest version.

                      Playlist | Twitter | Albums

                      Comment


                      • #26
                        I am sorry, i'm not used with your "computer language".
                        I don't understand what you mean ?:
                        The crash report shows in_mp3.dll version = v4.4
                        in_mp3.dll version in Winamp 5.9 RC4 = v4.5
                        The crash report refers to Winamp\Shared\libalac.dll
                        This file was in RC1 only and was removed for RC3

                        I was running Winamp 5.666 Redux until I moved to 5.9.
                        I'm not looking at upgrade every week.

                        Winamp crashed especially at startup when winamp rescan the music folders.
                        Crashed too when analyzing files to calculate replay gain.
                        Email adress for error report generated by winamp 5.9 is not valid.
                        I downgrade to my previous 5.666 Redux!

                        Comment


                        • #27
                          We can't reproduce those crashes with Winamp 5.9 RC4

                          Playlist | Twitter | Albums

                          Comment


                          • #28
                            Originally Posted by DJ Egg View Post
                            We can't reproduce those crashes with Winamp 5.9 RC4
                            Happy to read this news. Meanwhile I will wait awhile before joining 5.9 again.
                            Too much crashes make me loose too much time of music listening... maybe because I didn't know there was already a new version of the 5.9 .
                            It's not obvious to a newcomer.
                            Best regards and keep the llama in good shape !

                            Comment


                            • #29
                              Originally Posted by Dodus View Post
                              Happy to read this news. Meanwhile I will wait awhile before joining 5.9 again.
                              Too much crashes make me loose too much time of music listening... maybe because I didn't know there was already a new version of the 5.9 .
                              It's not obvious to a newcomer.
                              Best regards and keep the llama in good shape !

                              did you by any chance did an upgrade from 5.666 instead of doing a clean install?

                              What is Winamp? Why is Winamp? How is Winamp? All these burning questions and issues discussed within.
                              latest version of Winamp
                              DSP Plug V2.41
                              Language Packs

                              Comment


                              • #30
                                Originally Posted by NJK View Post
                                did you by any chance did an upgrade from 5.666 instead of doing a clean install?

                                http://forums.winamp.com/showthread.php?t=458828
                                I've tried both. Upgrade from 5.666 and later a clean install of 5.9 but apparently not the latest version (RC4).

                                Comment

                                Working...
                                X
                                😀
                                🥰
                                🤢
                                😎
                                😡
                                👍
                                👎