Announcement

Collapse
No announcement yet.

Post All Winamp 5.9.2 Bug Reports In This Thread

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • pouskidis
    replied
    Nullsoft Notification Area Control v2.49 [gen_tray.dll] is not working in windows 11!

    I am so surprised nobody mentioned this before?

    Leave a comment:


  • zepper
    replied
    In Windows 7 I'm getting a crash when closing Winamp 5.9.2. Its not every time but still frequently. This is the error:

    Problem Event Name: APPCRASH
    Application Name: winamp.exe
    Application Version: 5.9.2.10042
    Application Timestamp: 64490348
    Fault Module Name: StackHash_df93
    Fault Module Version: 6.1.7601.26362
    Fault Module Timestamp: 63bf8cb2
    Exception Code: c0000374
    Exception Offset: 000c3f3f
    OS Version: 6.1.7601.2.1.0.256.48
    Locale ID: 1033
    Additional Information 1: df93
    Additional Information 2: df938b1577c023d0e9d6037d4440ed18
    Additional Information 3: 40c2
    Additional Information 4: 40c288055ba8c6c410b43cd4950297a2​

    Other than that this version does work good but for now I've reverted to 5.9.1 that doesn't have the problem.

    Leave a comment:


  • jpp20
    replied
    Hi, Aminifu.
    I used EZ CD Audio Converter and re-encoded the files. Now all is working fine. Thanks for tip.

    Leave a comment:


  • Aminifu
    replied
    Originally Posted by jpp20 View Post
    Winamp 5.9.2 crash when try open some mp3 audio files. This problem dows not not happen with 5.9.1 version.
    Maybe the mp3s that are causing your v5.9.2 to crash have structural errors that that version can't handle. The attachment is an app that can check for and fix several kinds of mp3 encoding errors. I have used it on over 6,000 mp3s in my collection (fixing several of them). Version 5.9.2.10042 plays all the mp3s in my collection without any issues.

    Make a copy of any that the app flags before letting it try to fix them.

    Attached Files

    Leave a comment:


  • Aminifu
    replied
    Originally Posted by musicf8 View Post

    Check that the volume controls in the configuration of the directsound output plugin are enabled? I know that if that's disabled you can still move the volume slider in winamp but it won't affect the volume
    Hi musicf8,

    I hope you're doing well.

    Your solution fixed my issue. I don't remember turning the volume control off in that plug-in, but I must have or installing the latest version turned it off. Anyway I now know what to check if it happens again. Thank you!

    Leave a comment:


  • jpp20
    replied
    Winamp 5.9.2 crash when try open some mp3 audio files. This problem dows not not happen with 5.9.1 version.

    Leave a comment:


  • musicf8
    replied
    Originally Posted by Aminifu View Post
    I'm not sure if it's a bug in v5.9.2.10042 or something wrong in my configuration, but the volume and mute control controls no longer work for me. They look like they are working in the (classic and modern) skins I'm using, but the output volume doesn't change when I use them.
    Check that the volume controls in the configuration of the directsound output plugin are enabled? I know that if that's disabled you can still move the volume slider in winamp but it won't affect the volume

    Leave a comment:


  • Aminifu
    replied
    I'm not sure if it's a bug in v5.9.2.10042 or something wrong in my configuration, but the volume and mute control controls no longer work for me. They look like they are working in the (classic and modern) skins I'm using, but the output volume doesn't change when I use them.

    Leave a comment:


  • jediimposter
    replied
    Winamp: 5.92 (Build 10042 - Apr 26 2023)
    Checked on Windows 7 and Windows 10

    Description:
    Winamp cannot read back playlists with file names containing certain characters, it skips the files with this problem, but the playlist is playing fine in other players, including Winamp from 2007.

    To reproduce:
    Get any compatible audio file and rename "abc’d.mp3". The special character ’ is the issue.
    Drop in Winamp and save as M3U playlist.
    Reopen the playlist and the file won't play.

    Encoding information for this ’ character:
    Windows 1252:146 0x92 - Unicode 8217 0x2019

    The same problem existed in Winamp 5.91 also.

    Leave a comment:


  • darkhell666
    replied
    Again for some reason my messages appear highlighted in green with an "unapproved" mark :/, it's a bug report.

    Leave a comment:


  • darkhell666
    replied
    -Winamp 5.9.2 (5.92.0.10042)
    -Default lang (Eng)
    -System Specs: intel i5 13600k, 32GB ddr5
    -Win11 22H2 build 22621.1635
    -VideoCard: Nvidia RTX3080 12GB driver 531.68
    -Sound card/chip: Realtek ALC897 driver 6.0.9231.1

    Nullsoft DirectSound Output v2.82 (out_ds.dll) produces volume variations when pause/resume playback if Buffer length is below 240ms, lowering the buffer below that value causes that the audio sounds at a way lower volume randomly and it occurs more often the more you decrease the buffer size.

    NOTES:

    -The volume change persist as long as you don't pause (expect random normal/low), stop, change song, advance/rewind the song or change the winamp volume (tested doing clic on slider even w/o moving; keyboard commands work too).

    - I've tested with different audio files with different bitrates and format and always happen.

    - This happen only with this plugin, wasapi and WaveOut are fine as far as i've tested.

    The attached video shows the problem with 200ms and 212ms buffer and how works fine with 240ms.


    Leave a comment:


  • DJ_MELERIX
    replied
    this bug is still present in 5.9.2: https://forums.winamp.com/forum/wina...71#post4413971

    Leave a comment:


  • alexceltare2
    replied
    - When using Aero Flip in Windows 7 the image of the player is invisible. Both in Bento and Modern skin. Last version to not have this issue was 5.6.3
    - (not really a bug but a suggestion) Make the "Search in Playlist" bar hidden via an option.
    - It crashes randomly with "Winamp client version: 5.9.2 Build 10042 winamp caused an Access Violation (0xc0000005) in module AUDIOSES.DLL at 0023:704061fe. Exception handler called in Winamp." error albeit I was using WASAPI output.

    Leave a comment:


  • Thermaltake
    replied
    This

    Did you find a bug in Winamp? Can you reproduce it? Let us know, we'll try to fix it as soon as possible!


    still exist on 5.9.2 version

    Leave a comment:


  • SkyBeam
    replied
    Winamp 5.9.2 proxy settings are still broken.
    • Open Preferences (CTRL+P)
    • Proxy field in "General Preferences" is grayed out
    Interestingly you can still set "proxy=proxy.example.com:3128" in winamp.ini and it will work just fine. But every time preferences are opened Winamp will clean the settings and does not allow to enter any value in preferences. The functionality seems still to be there so this looks like a pure GUI bug. But very annoying one.

    Leave a comment:

Working...
X