Announcement

Collapse
No announcement yet.

Winamp 5 = WMP not working??

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Winamp 5 = WMP not working??

    Seeing how there is no Winamp 5 thread I'll just put this here:

    Ok where to start. I noticed this happen after I installed winamp 5. When choosing the install options for winamp 5 I enabled video support but I didn't make winamp my default player (ie associate video files). None of my divx, xvid, mpeg, etc movies work in Windows Media Player now. They work perfectly fine in Winamp but not in WMP. I've triend uninstalling all my codecs and reinstalling them. I've tried uninstalling winamp, uninstalling the codecs, then reinstalling the codecs, and have been rebooting after each. None of this seems to be working. Any ideas?

  • #2
    Winamp 2 Discussion
    What is Winamp 2.X? Why is Winamp 2.X? How is Winamp 2.X? All these burning questions and issues discussed within. Winamp 5 related posts belong here.

    /moved from winamp3 forum to winamp forum

    Although it's very unlikely that Winamp has caused this problem
    (all enabling video support does is place a couple of DLL files in the Winamp\Plugins dir),
    if you require any further help, please include the following:
    Windows OS
    DirectX version
    videocard details
    WMP version (and whether you've tried reinstalling it)
    Explanation of "don't work".

    Playlist | Twitter | Albums

    Comment


    • #3
      I doubt that this is a direct winamp problem. Only Creative try to sabotage other software on you computer.
      DO NOT PM ME WITH TECH SUPPORT QUESTIONS

      Comment


      • #4
        Originally posted by will
        I doubt that this is a direct winamp problem. Only Creative try to sabotage other software on you computer.
        not only creative. microsoft too

        btw, why do you want to use WMP for video? i found winamp5 to be much better already at playing video's, even when its not even finished yet...

        Comment


        • #5
          Hi everyone:

          Have you tried the obvious solution of simply REINSTALLING Windows Media Player?

          It's amazing at what something as simple as that will do.

          Cheers for now & Happy Holidays

          Patrick Cook
          Proud Member - Electronic Frontier Foundation - http://www.eff.org/
          Program Director
          Jeeper One Radio Network
          Jeeper One Television Network
          Denver, Colorado
          http://kpdcnetradio.**********/
          http://kpdcnettv.**********/
          BLOG PAGE - http://kpdcnettv.**********/blog.html
          Pat Cook
          Englewood, CO

          Comment


          • #6
            He can try it, if hes not using windows media player 9. It can't be uninstalled.
            Big-assed signature deleted by errr.. whats his name again??

            Comment


            • #7
              Hi everyone:

              I've reinstalled Windows Media Player 9 before. All it does is simply overwrite the old installation.

              Basically, it uses the repair option.

              Hope this helps

              Cheers for now & Happy Holidays

              Patrick Cook
              Proud Member - Electronic Frontier Foundation - http://www.eff.org/
              Program Director
              Jeeper One Radio Network
              Jeeper One Television Network
              Denver, Colorado
              http://kpdcnetradio.**********/
              http://kpdcnettv.**********/
              BLOG PAGE - http://kpdcnettv.**********/blog.html
              Pat Cook
              Englewood, CO

              Comment


              • #8
                Re: Winamp 5 = WMP not working??

                Originally posted by The_Pr0phet
                Seeing how there is no Winamp 5 thread I'll just put this here:

                Ok where to start. I noticed this happen after I installed winamp 5. When choosing the install options for winamp 5 I enabled video support but I didn't make winamp my default player (ie associate video files). None of my divx, xvid, mpeg, etc movies work in Windows Media Player now. They work perfectly fine in Winamp but not in WMP. I've triend uninstalling all my codecs and reinstalling them. I've tried uninstalling winamp, uninstalling the codecs, then reinstalling the codecs, and have been rebooting after each. None of this seems to be working. Any ideas?
                Running Winamp 5.0rc8 and Windows Media Player 9 with no problems whatsoever.

                Comment


                • #9
                  Hi everyone:

                  Sometimes Windows Media Player 9 decides to make it hard on me, but not always. In fact, as it turned out, it was WMP 9 that confirmed that I had *indeed* properly encoded "Miracle On 34th Street" from my CD-R (It has the movie, but the screen resolution is bigger than the NSV Batch Encoder can handle, even with VP3 as the screen size on the CD-R version is 640 x 480).

                  I'm now encoding the converted 320 x 240 version into NSV where it will be added to my station playlist so that muy station can FINALLY get back on the air with videos instead of just my webcam (both are SEPERATE streams on SEPERATE instances of the SHOUTcast Server).

                  Cheers for now & Happy Holidays

                  Patrick Cook
                  Proud Member - Electronic Frontier Foundation - http://www.eff.org/
                  Program Director
                  Jeeper One Radio Network
                  Jeeper One Television Network
                  Denver, Colorado
                  http://kpdcnetradio.**********/
                  http://kpdcnettv.**********/
                  BLOG PAGE - http://kpdcnettv.**********/blog.html
                  Pat Cook
                  Englewood, CO

                  Comment

                  Working...
                  X
                  😀
                  🥰
                  🤢
                  😎
                  😡
                  👍
                  👎