Announcement

Collapse
No announcement yet.

Winamp 5.5 Beta Preview 3 (Build 1600)

Collapse
This topic is closed.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • I'd like to suggest someone write a nice help file or something for the Winamp Remote because aside from the description in the installer and the odds and ends in the Remote forum it's hard to tell exactly what it is much less how to use it. That said I streamed some videos to my 360 and it worked and was pretty cool, so the word should be spread.

    Comment


    • I just installed the beta, I have to say I love the new skin. I know you're not supporting 3rd party plugins as of now, but if anyone is wondering DFX 8 Pro is working flawlessly.

      I only have one problem, on the main toolbar (File Play Options Etc...) there is a "Go Pro" button. I already "Went Pro" a very long time ago, can you please remove this button once users have gone pro.

      Naturally this takes very little effort to remove yourself, but to be honest there is already a verification check within the program, it should be extremely easy to have this button only show if the user is not Winamp Pro validated.

      Comment


      • No .m files included with Bento?

        EDIT - Just started working with the Bento skin, and it is amazing. NICE job!
        Last edited by JW; 5 October 2007, 02:58.

        Comment


        • @AOLAmp

          From the changelog post:

          -Misc: Bento skin: Added 'Go Pro' menu item (will be hidden for Pro reg'd users in 5.5 Final)*


          @Gilgamesh83
          Yeah, I've noticed something similar sometimes with the percentage progress in the 'Calculating ReplayGain' dialog, where it just says "progress" instead of showing the %age. Can't say I've ever noticed it with the Transcoder progress dialog though....


          @soulstace
          Correct. I should have added that to 'known (un)installer issues', but was hoping no-one would notice ;-)
          We eventually intend to make it ask if you want to completely uninstall or not.

          Playlist | Twitter | Albums

          Comment


          • I didn't see this mentioned here - the Now Playing set of options is missing under the Media Library options (which means I can't select the "do not allow switch to Now Playing" checkbox )

            Comment


            • @JW

              Why? What section/feature is still force-switching you to the Now Playing view in the Media Library?

              NowPlaying was rewritten and no longer has that feature, therefore the options were no longer necessary. All it does is show information/cover/biog/links for the currently playing track, but only if you manually click on Now Playing in the ml tree. Nothing should be forcing the ML to switch to the NP view any more.

              Playlist | Twitter | Albums

              Comment


              • Originally posted by DJ Egg
                [B]@AOLAmp

                From the changelog post:

                -Misc: Bento skin: Added 'Go Pro' menu item (will be hidden for Pro reg'd users in 5.5 Final)*
                Ah thank you, I missed that.

                Also I have a question, is it possible to remove items from the Media Library tree? I've always wanted to remove the AOL items (AOL Music, AOL Videos, and Games). If not has this ever been suggested?

                Comment


                • Originally posted by JW
                  No .m files included with Bento?
                  not until final is released

                  -daz
                  WACUP Project <‖> "Winamp Ramblings" - Indie Winamp Dev Blog

                  Comment


                  • Originally posted by AOLAmp
                    Ah thank you, I missed that.

                    Also I have a question, is it possible to remove items from the Media Library tree? I've always wanted to remove the AOL items (AOL Music, AOL Videos, and Games). If not has this ever been suggested?
                    Click on the Online Services entry and then uncheck boxes in the right pane.
                    Winamp ATF ReferenceMy cPro timer widgetMy port of AVS
                    Do NOT email me with general tech support questions.

                    Comment


                    • Originally posted by J_Darnley
                      Click on the Online Services entry and then uncheck boxes in the right pane.
                      Thank you I was just coming back here to edit my post, I didn't realize the option was there, I've spent countless hours in Options > Preferences... sigh.

                      Comment


                      • The ML detachment issue I reported here (and was echoed here) is still in full effect in Beta 3, so it can't have been the same as the ML display issues that were reportedly fixed.
                        Last edited by Akdor 1154; 5 October 2007, 10:33.
                        It seems strange to me, man, strange to me, don't it seem strange to you?
                        That a country founded on immigration is so damn racist too;
                        - John Butler Trio - Home Is Where the Heart Is

                        Comment


                        • I have never seen that, for as many years as I've been using Winamp. Perhaps if you could give step by step instructions to reproduce it.

                          It might be a 64-bit issue only, in which case I wouldn't be able to reproduce it anyway. I stopped using 64-bit Windows because of annoying random software issues..

                          Comment


                          • Hi,

                            i'd like to use my new ipod classic with winamp, but at the moment there are some glitches that prevent me from using it (i am using mediamonkey instead but i don't like the interface very much). The problem deals mainly with the album art. When i sync the ipod with winamp and select one title from an album to play it takes very long before it starts playing (5-10seconds). When i skip to the next track the ipod doesn't display the album art any more. When i sync with mediamonkey everything works fine.

                            Regards, sprutzle

                            PS: i like the new bento ui

                            Comment


                            • audioscrobbler

                              third party, I know
                              I've read in this thread about Audioscrobller plugin not working: yes, doesnt work also with classic skins

                              I've tested the "original", the DrO versions, the ml_ipod patched versions, and the new last.fm client (with another type of audioscrobbler plugin) with the same result

                              in my opinion the song change is not always detected (easy to see with last.fm client: this one refreshes the page of the played song in real time when the player changes the song, but this doesn't occur with beta3)

                              Comment


                              • Originally posted by Akdor 1154
                                The ML detachment issue I reported here (and was echoed here) is still in full effect in Beta 3, so it can't have been the same as the ML display issues that were reportedly fixed.
                                YEESS!! When you are getting a detachment issue with the ML, Im sure that MY problem with the ML is something similar...
                                FIX THEM!...

                                Today, I downloaded and installed 5.5 beta3 (build 1600) on my laptop - and I got the two problems I have posted before (which I knew I was going to get)...
                                FIX THEM...


                                If the next version will be final, I suggest that when (if) you try to fix the ML problems and the songticker startup text (Winamp 5.5 Beta....), you SEND ME some files so I can try it to.. I am the one who are getting the problems...
                                I know you have said you cant reproduce it, but LOOK IN THE CODE AND SEE IF YOU SEE ANYTHING WEIRD (Both with the Media Library and the startup text)..
                                ..
                                Im sorry, but if you dont try to fix that, I have to say that WA 5.5 is not ready to be released at all! Sorry..

                                Comment

                                Working...
                                X
                                😀
                                🥰
                                🤢
                                😎
                                😡
                                👍
                                👎