Announcement

Collapse
No announcement yet.

Winamp 5.572 Released (5.57 Revised, Build 2830)

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Originally posted by DJ Egg
    Maybe....


    <---------------------------------------------- cut ---------------------------------------------->


    Winamp 5.572, build 2830

    __________________________________
    this comes out when?
    PENN STATE Radio or http://www.LION-Radio.org/
    --
    BUG #1 = Winamp skips short tracks
    Wish #1 = Multiple Column Sorting
    Wish #2 = Add TCMP/Compilation editing

    Comment


    • its out now... read the first post in this thread

      Comment


      • thx, got it. not up on the main page yet.

        unfortunately, it didn't fix the win explorer context menu add to ML bug.
        PENN STATE Radio or http://www.LION-Radio.org/
        --
        BUG #1 = Winamp skips short tracks
        Wish #1 = Multiple Column Sorting
        Wish #2 = Add TCMP/Compilation editing

        Comment


        • Damn, that spectrum analyzer lag still is :/
          Sorry for my bad English
          =====================
          MB: Gigabyte P35C-DS3R || CPU: Intel Core 2 Duo E8400 (3.00 GHz) || RAM: 8 GB Kingston DDR3 1333MHz || Audio card: ASUS Xonar D2X || Video card: GeForce 460 GTX || OS: Windows 7 SP1 || DirectX: 9.0c (latest) || Winamp version: latest || Winamp skin: Modern

          Comment


          • either my eye sight is that bad or it's something with my settings but i really cannot see any lags when using the spectrum analyser in the original modern skin (or in any other modern skin). the only way i can get a 'lag' to happen is to manually adjust the timer resolution (on the modern skin preferences page) to 60ms and higher so might be an idea to paste the settings from that (probably as a screenshot) as i couldn't see any details like that from you or kN0tte (but i didn't look at all posts thoroughly).

            -daz
            WACUP Project <‖> "Winamp Ramblings" - Indie Winamp Dev Blog

            Comment


            • You can do that:
              Install 5.56 and 5.57, set the same timer resolution, play the same song and observe spectrum analyzer (with the same speed (default - Fast)). Then I hope that you will see the difference. In new version theres a little lag. I don't now how, but is.
              Sorry for my bad English
              =====================
              MB: Gigabyte P35C-DS3R || CPU: Intel Core 2 Duo E8400 (3.00 GHz) || RAM: 8 GB Kingston DDR3 1333MHz || Audio card: ASUS Xonar D2X || Video card: GeForce 460 GTX || OS: Windows 7 SP1 || DirectX: 9.0c (latest) || Winamp version: latest || Winamp skin: Modern

              Comment


              • Originally posted by Serpher
                set the same timer resolution
                but set it to what value?

                -daz
                WACUP Project <‖> "Winamp Ramblings" - Indie Winamp Dev Blog

                Comment


                • Mine is 15ms (automatically set).
                  Sorry for my bad English
                  =====================
                  MB: Gigabyte P35C-DS3R || CPU: Intel Core 2 Duo E8400 (3.00 GHz) || RAM: 8 GB Kingston DDR3 1333MHz || Audio card: ASUS Xonar D2X || Video card: GeForce 460 GTX || OS: Windows 7 SP1 || DirectX: 9.0c (latest) || Winamp version: latest || Winamp skin: Modern

                  Comment


                  • I dunno about you but for me the 5.572 links aren't working so I cant download..

                    Comment


                    • Originally posted by Serpher
                      You can do that:
                      Install 5.56 and 5.57, set the same timer resolution, play the same song and observe spectrum analyzer (with the same speed (default - Fast)). Then I hope that you will see the difference. In new version theres a little lag. I don't now how, but is.
                      Cannot see any difference. And my timer resolution is 15ms as well.
                      My Winamp Info Report | My Winamp Backup Log | My WACUP Info Report

                      Own Projects: | Winamp Tray Control Icon Pack v3.5.3 | Winamp Backup Tool v3.6.0 | >> Winamp Info Tool v6.1.0 << |
                      German Translations: | Offizielle Deutsche Winamp Sprachdatei v5.66 | Offizielle Deutsche Winamp Sprachdatei Plus Version 5.666
                      Useful Winamp Plug-ins: | SNESAmp | 64th Note | NotSo FatSo | Highly Experimental PSF Player | Yar Matey! Playlist Copier v1.12 |

                      Comment


                      • things won't be fully working (website update, etc) until Monday. we're just trying to give you guys a head start

                        Comment


                        • @Koopa
                          Then maybe me and Kn0tte we're possessed or with our PCs is something wrong o.o
                          I've tryed on Win 2000 and Seven all the same.
                          Sorry for my bad English
                          =====================
                          MB: Gigabyte P35C-DS3R || CPU: Intel Core 2 Duo E8400 (3.00 GHz) || RAM: 8 GB Kingston DDR3 1333MHz || Audio card: ASUS Xonar D2X || Video card: GeForce 460 GTX || OS: Windows 7 SP1 || DirectX: 9.0c (latest) || Winamp version: latest || Winamp skin: Modern

                          Comment


                          • i've got the same timer resolution as koopa as well so something weird is going on but then again most other people aren't able to see a difference so either we're missing it or maybe the compiler changes with 5.57x aren't liked on your machines. and i've tried it on my vista and xp machines and cannot see a difference (though my lcd screens are set at 60Hz if that's of any relevance).

                            -daz
                            WACUP Project <‖> "Winamp Ramblings" - Indie Winamp Dev Blog

                            Comment


                            • Update

                              We've rebuilt and reuploaded 5.572 build 2830

                              To identify:

                              winamp.exe -> properties:
                              General tab: Modifed: 13 January 2010, 22:45:58
                              Version tab: Special Build Description: 5.5.7, Build 2830 FINAL_2010_0113_221653

                              Alas, the "Special Build Description" line is only displayed in Win2k/XP "Version" tab, but not in Win7 "Details" tab.
                              Though the "Date Modified" line in Win7 "Details" tab should say: 01/13/2010 22:45 (or equiv. localized date format).

                              You can also look at the Timestamp in the Digital Signature tab:
                              winamp.exe = 13 January 2010 22:45:57


                              Changes since first upload (12th Jan, FINAL_2010_0112_193429):
                              -Updated Russian & Polish lang packs
                              -Fixed a crash in in_cdda (info)
                              -Fixed a crash in gen_ff (info)
                              -One or two other minor tweaks

                              The 5.572 update pack has also been updated.

                              Playlist | Twitter | Albums

                              Comment


                              • @DrO
                                "(...) or maybe the compiler changes with 5.57x aren't liked on your machines"
                                Yeah only two of us...

                                I have resolution 1920x1080 @ 60Hz and I still can see that. Its something like ghost effect/lag, it is no liquid.
                                But the setting "Faster/Faster" for spectrum analyzer removes on some level that problem, but it still bothers me.

                                @DJ Egg
                                What kind of changes are in Polish lang pack?
                                Sorry for my bad English
                                =====================
                                MB: Gigabyte P35C-DS3R || CPU: Intel Core 2 Duo E8400 (3.00 GHz) || RAM: 8 GB Kingston DDR3 1333MHz || Audio card: ASUS Xonar D2X || Video card: GeForce 460 GTX || OS: Windows 7 SP1 || DirectX: 9.0c (latest) || Winamp version: latest || Winamp skin: Modern

                                Comment

                                Working...
                                X
                                😀
                                🥰
                                🤢
                                😎
                                😡
                                👍
                                👎