No announcement yet.

Video - Internet TV

  • Filter
  • Time
  • Show
Clear All
new posts

  • Video - Internet TV

    Can somebody tell me why my video - Internet TV - is so washed out and barely viewable? If there are controls anywhere for it, I'm damned if I can find them.

    Thanks for your time, but I'm guessing this is an easy one and I'm being a numpty!

  • #2
    Could you specify more what is happening?
    And what sort of controls are you looking for?
    For play/pause/stop/etc. just use the main window buttons.
    For video options right-click the video area and select 'Video Options...'
    (or in Preferences -> Video)
    If you're bored go here or, if the boredom is more serious, here.


    • #3
      Is it on all streams?
      Can you provide links or a name of the stream where we can find it if it's in the Media Library?

      As siebe83 said, please specify more details.
      ml_iPod - [Homepage] | [Forums] | [Wiki]


      • #4

        Having the same problem, video is washed out. It's not just streams. The same thing occurs for vids stored locally as well. I think my problem started when I updated to v5.093. Tried reverting to an older version, but that didn't fix it.



        • #5
          Sorry, but what do you mean by 'washed out'?

          For now, try unchecking this option:
          Prefs (Ctrl+P) > Video > 'Allow hardware video overlay'
          If you're bored go here or, if the boredom is more serious, here.


          • #6
            I think that is not a Winamp problem. I'm sure you have a nVidia card and a driver version above 77.xx installed. There is a bug in these drivers. Try this:

            • GeForce 6800/6800GT/6800 Ultra, Windows XP, Windows XP
            Professional x64: NVIDIA Overlay gamma controls under Standard
            mode do not work properly, resulting in overly dark or overly bright
            To work around this issue:
            1 From the NVIDIA control panel, click the Color Correction menu tree
            2 From the Color Correction page, click the Apply color changes to list
            arrow and select All, then click Restore Defaults.
            3 Click Apply.