No announcement yet.

iTouch "%1" playlist

  • Filter
  • Time
  • Show
Clear All
new posts

  • iTouch "%1" playlist

    I'm having the same problem as this person here:
    Howzit....Whatzit...what tha...? How to tune up, and keep your Winamp player humming along. Search this Forum to find others who have driven down your road and have advice and tips to help you out.

    When I press my Play button on my iTouch keyboard (iTouch software version 2.22), it fires up Winamp, but the only thing in the playlist is "%1"

    I've tried this:
    What is Winamp? Why is Winamp? How is Winamp? All these burning questions and issues discussed within.

    to no avail.

    I've also tried reinstalling both the iTouch software and Winamp 5.03c, several times, in different orders.

    I'm all out of ideas..

  • #2
    Upgrade to 5.04 ( ) then check if you still have the same problem.


    • #3
      Tried installing 5.04.. same problem


      • #4
        Any more ideas ?


        • #5
          Bump! Need help here.. any more ideas?


          • #6
            iTouch / winamp registry hack

            I found that if you modify this registry key:

            Media Player: "D:\PROGRAM FILES\WINAMP\WINAMP.EXE" %1


            (note that the %1 is gone)

            that the Play button on the Logitech keyboard will open Winamp and start playing from the "default" play list, right where it left off when you closed Winamp, instead of opening Winamp and displaying the %1 in the playlist window. Note that I just did this for Winamp 2.91 but on another computer I have 5.0 working... I'm fairly certain I did the same thing to fix that one. Since it's with an iTouch registry key, it's probably the same fix for 5.04. (My iTouch version is 2.22.289 on both computers, both Black Elite keyboards, one is wired, other wireless.)

            Of course, you should be familiar with the registry, and make a backup of the registry before editing it in case you need to restore it.

            Hope this helps.


            • #7
              That worked! Thanks!


              • #8
                Nice one, psychomuse

                And to think... poor old Chireru has been sitting at his puter since 08-05-2004 waiting till now for someone to come up with a solution for him. Drinking coffee, taking amphetamines and other stimulants to keep awake, having food brought to him, sleeping, working, and living in his puter chair, administering soothing eye-drops for eye strain from constantly watching his puter screen as he would press the "refresh" button for this page... till now.

                Just joking. Glad it worked for you, Chireru!
                Don't email or PM me concerning Winamp. Instead, either start a NEW TOPIC or post a REPLY in the appropriate thread in these forums. This will also benefit others who may have a similar question or problem. But before posting, please first Search the forums and read all FAQs and all Sticky threads.

                ORB Remote Broadcast

                [ Automated Jukebox | Nunzio's Home | Wacky Videos | Solve the Prunella Puzzle! ]
                [ LINE RIDER! | My Resume | Virtual Chess | Composite Sketch | My Niece's Band ]
                [ Plugins by Joonas | DrO's Winamp Plugins and Extras | K-Jöfol ]


                • #9
                  Aah, it wasn't really that bad. I made due with using another key to start winamp, then to control it.

                  Thanks again


                  • #10
                    What exactly is the name and type of this registry entry ?

                    Ist completely lacking for me, therefore winamp doesnt start when pressing the play button...