Announcement

Collapse
No announcement yet.

crossfade

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • crossfade

    i use winamp 5.08 and i switched on crossfade once. now it does not go off in which ever skin i try(i've tried winamp modern also) i also tried setting the crossfade time to 0 but still nothing happens.
    The Cool Dude - a bit too cool
    The Windows 2000 skin
    Attribs Maker

  • #2
    Prefs (Ctrl+P) > Output > double-click DirectSound output > tab Fading

    Uncheck 'Enabled' for all events. The 'on end of song' event is the one controlled by the buttons in the Modern Skin config drawer (screenshot).

    If that's not it...
    Are you using any 3rd-party plugins? (esp. DSP plugins)
    If you're bored go here or, if the boredom is more serious, here.

    Comment


    • #3
      thanks i'll try it out
      The Cool Dude - a bit too cool
      The Windows 2000 skin
      Attribs Maker

      Comment

      Working...
      X