No announcement yet.

Skipping is totally frustrating now!

  • Filter
  • Time
  • Show
Clear All
new posts

  • #31
    well i am using norton as it happens.

    i'll give inoculate a try, ty.


    • #32
      busthrottle=1 - What does it mean...? Answer... read on...

      Found this (attached) amongst my old files... It helped me solve an S3 video related problem with Winamp a couple (or more) years ago. The text is not mine but the writers name and details are included... The S3 problem was fixed by the busthrottle=1 fix. Hope it helps.


      • #33
        busthrottle=1 - What does it mean...? Answer... read on...

        I'm new to forums... and I thought I attached a file to the last post but don't see it attached so... If it still isn't there here's a quote from the attachment... email me if you're interested...


        [update July 1997] I've heard from the good folks at S3 that _ALL_ S3
        drivers for all of their VGA cards (downloaded from can be
        fixed by adding a line in system.ini under the [display] section...
        After [display] add the line 'bus-throttle=1' so (for S3 drivers):


        There's a whole lot more... Chris...
        Attached Files


        • #34

          Absolutely! More than often, skipping problems are caused by vga drivers.
          Here's that very same article in all its glory... in lovely html format.


          Playlist | Twitter | Albums


          • #35
            I am running P3 850 with 384MB Ram and having skipping problems also. Smooth scrolling is disabled, have the busthrottle setting but device manager doesn't have any DMA settings for drives. BIOS shows DMA 5 for my hard drive...suggestions?


            • #36
              Tyeguy... or anyone can you please help me?

              Hi guys,
              I am kinda lost, I read the DMA posts, but I don't know how to do that on Win95 Plus!
              Also, I don't know how to get to my device manage, I know I'm dumb, but can someone help me please?


              • #37
                In Win9x
                right click "My Computer" on desktop
                select "properties"
                This will bring up the System Control Panel
                (also accessible via: Start -> Settings -> Control Panel)
                Go to Device Manager tab
                Expand "Disk Drives"
                Hi-lite your Hard Drive (should be named something like: Generic IDE Disk)
                Click "Properties"
                Go to: Settings tab
                Checkmark "DMA"
                Okay everything & reboot when prompted.
                If on reboot, DMA is still checkmarked, then your HD supports DMA,
                if it's unchecked again, then it doesn't!

                Playlist | Twitter | Albums


                • #38
                  I need some more help please.

                  Hi everyone,
                  Thank you there Jegg, for helping me with my winamp problem, I haven't tried it yet as my computer crashed and I haven't formated it yet, Uhh I have a new problem though.
                  I have another computer and it was running Windows 98, and it was full of a bunch of crap and I just wanted to start from new. Now I re-formated it, and when Windows opened I do not have sound, And I cannot change my screen resolution. I tried instaling Windows ME instead but the same problem occured. If anyone has anyway they can help me, please let me know!


                  • #39

                    have you increased that setting in your registry? if you have, try returning it back to its default. doing elminated nearly all of the stuttering i've had. it had dramatically improved results.

                    hope it works for you too.