No announcement yet.

wrong video size

  • Filter
  • Time
  • Show
Clear All
new posts

  • wrong video size

    I finally got picture when i`m playing musicvideos in winamp, but i still got a problem.
    When i play a 16:9 format video is shows up in 4:3 format.
    I got the same problem in wmp too after i installed ffdshow.
    Is it possible to change that so it plays the right video size.
    I tried Gspot and i got n.a in video section, but when i did render it said this:

    Video pathS) --> MPEG-2 Demultiplexer --> ffdshow MPEG-4 Video Decoder --> (R)

    Audio path: (S) --> MPEG-2 Demultiplexer --> AC3Filter --> (R)

    This is the codecs i have installed: ffdshow. ac3filter and divx.

    Hope some one out there can help me

    My system specs:
    xp home edition with sp2
    AMD 3100
    graphic card :radeon 9250

  • #2
    Well, sounds like it might be a ffdshow then if it does it in WMP and Winamp. When you installed ffdshow, it should have put a "Video decoder configuration"

    If not, go to Start > Run and enter in:

    Make sure Resize & aspect and crop and everything else for that mattter is unchecked.
    Count with us!
    Jan 1st, 12AM (PST, GMT -8) 2010 - 282,246


    • #3
      problem fixed

      Thx for the help, but it didnt solve my problem..
      I removed all of my codecs and installed a codec pack from this site and that solved all of my problems..


      • #4
        I have the same problem as sysrq70 with ffdshow I unchecked the boxes in video decoder config.. and still no change in aspect ratio. When I burn a dvd it is correct size.. so, its just when playing in winamp... I tried the link to the codecpack site but couln't read it (different language) so if anyone can help thanks...


        • #5
          try it,,you might get supprised

          You can download the codecpack on this site too,,

          I have 5 computers and this codec pack works 100% on al of them So i recommend you to try it.


          • #6

            Thanks, got it! Its working great now!
            Appreciate the help...