No announcement yet.

182 files opening at once/enqueue

  • Filter
  • Time
  • Show
Clear All
new posts

  • 182 files opening at once/enqueue

    Anything ever done to fix the bug that when I use the context menu/rightclick on Explorer to Enqueue a batch of files (with Winamp NOT running) it opens each in its own instance, even though the preferences do not have "allow multiple instances" checked?

    I just spent 15 minutes closing winamp windows as 182 songs tried to play at once.

  • #2
    Hmm... we can't reproduce the issue where multiple Winamps open when enqueing files from Explorer.

    Well, the only way I can get it to happen is to manually edit the command line for "Enqueue in Winamp" to include the /NEW switch.

    Include Windows OS, and confirmation of a clean install of Winamp 5.22 with NO 3rd-party plugins in any reply.

    Playlist | Twitter | Albums


    • #3
      Please keep it to one thread:
      Did you find a bug in Winamp? Can you reproduce it? Let us know, we'll try to fix it as soon as possible!

      [Edit --> DJ Egg]
      Threads split & merged
      If you're bored go here or, if the boredom is more serious, here.


      • #4
        I'm in Win2K. The switch in the prferences is OFF regarding "multiple instances". If I select a batch of MP3s in Explorer, right click 'em, and choose Play OR Enqueue (no matter which), they each open in their own instance, all trying to play at once.

        I've repeated it here, don't know why you can't.


        • #5
          The previous thread was 2 years old and no one ever answered it, just gave up on it. So I started a new one since the problem was never fixed.


          • #6
            So.. is that Win2k sp4 then? Or no service pack?

            Is this a clean install of 5.23 with no 3rd-party plugins?

            What other processes are running concurrently? (c/o HijackThis log)

            Can you confirm that the command line for "Play in Winamp" & "Enqueue in Winamp" (c/o Windows Control Panel > Folder Options > File Types tab > any filetype associated with Winamp, eg. MP3 > Advanced/Edit) does not include the /NEW switch?

            ie. using the default install path as an example, the command line for Play should be:
            "C:\Program Files\Winamp\winamp.exe" "%1"

            and for Enqueue should be:
            "C:\Program Files\Winamp\winamp.exe" /ADD "%1"

            and not:
            "C:\Program Files\Winamp\winamp.exe" /NEW "%1"

            Playlist | Twitter | Albums


            • #7
              Win2K Sp4.
              Clean install of 5.2. No third party anything. Installed clean on a fresh install of Win2k.

              D:\Program Files\Winamp\Winamp.exe" /ADD "%1"

              Play: "D:\Program Files\Winamp\Winamp.exe" "%1"


              • #8
                So.. you asked all that and what? no answer?


                • #9
                  Also, why did you close the previous thread without answering the question? What am I supposed to do now?


                  • #10
                    I assume Egg never replied because he's still waiting for your HijackThis log.

                    So, he asked all that and what? no answer from you?

                    But really, scroll up to Egg's last post above and reread it, and supply all the info he requested from you in order for him to be able to help you.
                    I have no signature.


                    • #11
                      The processes running next to it really wouldn't logically affect how the app itself loads. I see no reason to include a hijackthis log in this case; this isn't an error message type issue, is it?

                      If he wanted that after the info I gave him, he should have asked again, instead of just closing the other thread.

                      Logfile of HijackThis v1.99.1
                      Scan saved at 9:10:06 PM, on 6/16/2006
                      Platform: Windows 2000 SP4 (WinNT 5.00.2195)
                      MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

                      Running processes:
                      D:\Program Files\Common Files\Symantec Shared\ccSetMgr.exe
                      D:\Program Files\Common Files\Symantec Shared\ccEvtMgr.exe
                      D:\Program Files\Common Files\Symantec Shared\SNDSrvc.exe
                      D:\Program Files\Common Files\Symantec Shared\SPBBC\SPBBCSvc.exe
                      D:\Program Files\Common Files\Symantec Shared\CCPD-LC\symlcsvc.exe
                      D:\Program Files\Symantec\LiveUpdate\ALUSchedulerSvc.exe
                      D:\Program Files\Norton AntiVirus\navapsvc.exe
                      D:\Program Files\Norton AntiVirus\IWP\NPFMntor.exe
                      D:\Program Files\Java\jre1.5.0_06\bin\jusched.exe
                      D:\Program Files\Symantec\Norton Ghost 2003\GhostStartTrayApp.exe
                      D:\Program Files\Common Files\Symantec Shared\ccApp.exe
                      D:\Program Files\Zone Labs\ZoneAlarm\zlclient.exe
                      D:\Program Files\Common Files\Symantec Shared\Security Console\NSCSRVCE.EXE
                      D:\Program Files\Microsoft Office\Office\OUTLOOK.EXE
                      D:\Program Files\Trillian\trillian.exe
                      D:\Program Files\Hijackthis\HijackThis.exe

                      Happy now?


                      • #12
                        The only thing I'm happy about is that we can't reproduce it.
                        And believe me, we've tried and tried.

                        Sorry, but I really aren't sure what's causing the problem on your system.

                        Anyone else?

                        ps. Are you up-to-date with all critical Windows Updates?

                        pps. you said "clean install of 5.2". Please confirm it's 5.23 (5.2 is old & bugged)

                        Playlist | Twitter | Albums


                        • #13
                          I can reproduce it really easily - apparently, so can others, as there was that whole previous thread you locked up...

                          I am up to date on critical windows updates.

                          Updated to 5.23, same damn problem.


                          • #14
                            Are you sure you have multiple instances unchecked? Do you have Winamp also installed in another folder (as a different version)
                            You have only One Life... So before You are History, make sure you get into History books. - TheUniqueTiger
                            My personal website, HiFiBB ... Simply Hifi!, HiFiBB


                            • #15
                              That 'other thread' was 3 years old. You're the only person who's reported it since then, out of millions of users.

                              Can anyone else reproduce this problem under Win2k sp4?
                              (seems like that's the only common denominator).

                              Playlist | Twitter | Albums