No announcement yet.

5.56 Crash

  • Filter
  • Time
  • Show
Clear All
new posts

  • 5.56 Crash

    Winamp said there was an update to 5.56. So I updated.. and now winamp will not do anything without crashing. Right after install i run the program.. it goes to the screen asking me what skin to use.. and about 2 to 3 seconds later it crashes. I try getting past that screen as fast as i can.. but there is no stopping the crash. Any help?

    Also I have tried reinstalling and restarting. Nothing has worked yet.

  • #2
    I have the same problem. Just upgraded winamp to 5.56 after creating library in 5.52. Now it won't start even after reinstalling older version. Is there anything that can be done to save the library? - the seasight radio


    • #3
      Me too

      I'm crashing as well and I run a shoutcast server. Just started happening after a windows update I believe. But I'm not sure, 5.56 seemed to work fine a couple days ago and broadcasted fine except when it reached about the 4 hour mark then would spontaneously shut down sometimes. This is what I got on the error report


      that's what its doing apparently and that's what the error report contained.


      • #4
        Is this problem common? I remember having it some time ago after upgrading but then it was enough to return to older version. Now it doesn't work.
        I wonder if anyone can help us. I've tried to search the forum but found nothing useful. - the seasight radio


        • #5
          full uninstall and reinstall
          Information required when posting
          | Brought to you by ^V ^C | The one... the original... no seriously!


          • #6
            Reinstall Shoutcast DSP

            This you have to do with EVERY winamp reinstall or update !

            Shoutcast DSP uses an older AAC+ Encoder and it causes winamp to crash, when the newer one of newer winamp version is used


            • #7
              I am having the same problem. I have found no way to use winamp again. Help!!!!


              • #8
                I fixed it by completly uninstalling winamp, then deleting everything that was left in the winamp directory. Then I reinstalled and it worked. But I lost access to my remote media library.


                • #9
                  Well now I know why this topic was being ignored... Sorry folks for making your life harder and not following the rules.
                  The thing is that I found something that seems to be a solution for dudes telling the same story as I do. I got there by searching and bringing together news from a few posts.
                  I deleted all that was in plugins directory, and then installed 5.56 again without modern skins. And it worked and winamp was on again but only with classic skin and all library I made.
                  As there was 10 files less in the plugins directory I copied the missing ones again from the backup and it crashed. So. Delete all plugins, install winamp with modern skin and it works. All library is here again. Seems ok. Even the windows are in the same order.
                  DSP wasn't installed yet.
                  And last but not least: Winamp is The Man.
         - the seasight radio


                  • #10
                    A bit of a different crash

                    Problem signature:
                    Problem Event Name: APPCRASH
                    Application Name: winamp.exe
                    Application Version:
                    Application Timestamp: 4a4b9109
                    Fault Module Name: nde.dll
                    Fault Module Version:
                    Fault Module Timestamp: 4a4b8ccc
                    Exception Code: c0000005
                    Exception Offset: 000092bf
                    OS Version: 6.0.6000.
                    Locale ID: 1033
                    Additional Information 1: 9081
                    Additional Information 2: 9bee3f17e5cf75567fcf53176f1ee727
                    Additional Information 3: c0b2
                    Additional Information 4: f045724b977197ef1c6572f2bfcf937a

                    This is what I get every time I try to use the View File Info on the menu and try updating the info for any specific file. Anyone got any ideas?