Announcement

Collapse
No announcement yet.

Play but not listen

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Play but not listen

    The play bar is moving forward but not heard anything, not mp3 or radio. I have Win7, all the codecs needed, and "windows media player" is ok, but Winamp donĀ“t reproduce any sounds. Please help!
    Sorry my english.

  • #2
    Sounds like you need to look at the audio levels for Winamp in the Windows 7 audio manager, which I think is located in the bottom right-hand corner of your desktop on the task bar (I think there's like a separate slider for every App that uses audio.)
    | Opus Audio Codec plugins 2.0 | Embedded Album Art | DiskWrite |
    | Save your playlist first! | Live voice-over | X-Fade 2.5 |
    | AterKast (Source DSP) | More of my stuff... |

    Comment


    • #3
      Originally Posted by thinktink View Post
      Sounds like you need to look at the audio levels for Winamp in the Windows 7 audio manager, which I think is located in the bottom right-hand corner of your desktop on the task bar (I think there's like a separate slider for every App that uses audio.)
      No, that's all right.

      Comment


      • #4
        I have often accidentally put the volume in Winamp down by scrolling the mouse wheel at the wrong place. Depending on the skin you have installed, look for the volume control on screen and check what position it is at.

        Comment


        • #5
          Hi Danivsb,

          If the problem turns out to be what Batter Pudding suggests and you don't want to use the mouse wheel to control WA's volume, DrO has written a plug-in to stop this.

          Winamp v5.9.2.10042 - Quinto Black CT v3.8 skin
          Windows 11 Home 64-bit v22H2 desktop - Logitech Z906 5.1 speaker system

          Comment

          Working...
          X
          😀
          🥰
          🤢
          😎
          😡
          👍
          👎