No announcement yet.

Winamp Constantly Crashes

This topic is closed.
  • Filter
  • Time
  • Show
Clear All
new posts

  • NJK
    double post, thread already running.

    Leave a comment:

  • jimmydean
    started a topic Winamp Constantly Crashes

    Winamp Constantly Crashes

    I've been using Winamp since the early 2000s. Just bought a new computer, win 10, and installed winamp 5.8. The ONLY thing I do with winamp is play mp3s from my HDD... no streaming, internet stuff, plugins or anything. I was putting up with winamp crashing every 10-30 minutes for a while, but now it's like every minute. Completely unusable at this point. Everything is a fresh install here(PC is 1 month old), and winamp has been acting up like this from the beginning.

    I've tried running winamp with windows 7 compatibility mode, as winamp worked fine with windows 7, my last OS. No dice. Tried winamp in safemode. Same issue. In fact, winamp seems even buggies in safemode... really slow, unresponsive, file name now include the file file path instead of just artist - title, winamp takes forever to "scan" all my files and it's frozen until it's done, in fact I was unable to even play a song at all in safe mode... super unusable.

    I tried uninstalling 5.8 and going back to an older version (can't remember, 5.6 maybe). Same results, so I went back to 5.8.

    My PC specs are as follows:

    OS Name Microsoft Windows 10 Pro
    Version 10.0.17763 Build 17763
    Other OS Description Not Available
    OS Manufacturer Microsoft Corporation
    System Name ERICSPC
    System Manufacturer Gigabyte Technology Co., Ltd.
    System Model X470 AORUS ULTRA GAMING
    System Type x64-based PC
    System SKU Default string
    Processor AMD Ryzen 7 2700X Eight-Core Processor, 3700 Mhz, 8 Core(s), 16 Logical Processor(s)
    BIOS Version/Date American Megatrends Inc. F2, 3/14/2018
    SMBIOS Version 2.8
    Embedded Controller Version 255.255
    BIOS Mode Legacy
    BaseBoard Manufacturer Gigabyte Technology Co., Ltd.
    BaseBoard Product X470 AORUS ULTRA GAMING-CF
    BaseBoard Version x.x
    Platform Role Desktop
    Secure Boot State Unsupported
    PCR7 Configuration Binding Not Possible
    Windows Directory C:\Windows
    System Directory C:\Windows\system32
    Boot Device \Device\HarddiskVolume1
    Locale United States
    Hardware Abstraction Layer Version = "10.0.17763.194"
    Time Zone Eastern Standard Time
    Installed Physical Memory (RAM) 64.0 GB
    Total Physical Memory 63.9 GB
    Available Physical Memory 56.8 GB
    Total Virtual Memory 73.4 GB
    Available Virtual Memory 63.9 GB
    Page File Space 9.50 GB
    Page File C:\pagefile.sys
    Kernel DMA Protection Off
    Virtualization-based security Not enabled
    Device Encryption Support Reasons for failed automatic device encryption: TPM is not usable, PCR7 binding is not supported, Hardware Security Test Interface failed and device is not InstantGo, Un-allowed DMA capable bus/device(s) detected, TPM is not usable
    Hyper-V - VM Monitor Mode Extensions Yes
    Hyper-V - Second Level Address Translation Extensions Yes
    Hyper-V - Virtualization Enabled in Firmware No
    Hyper-V - Data Execution Protection Yes

    Sound card - The built in sound card on the MOBO
    Videocard - NVIDIA GeForce GTX 1080 T1 11GB
    DirectX Version 12
    Winamp Version 5.8 Build 3660(x86) (downloaded from winamp site)

    I downloaded Koopa's winamp tool to get the plugin and setting list, but even when I try to run the exe as an administrator, nothing happens. I have NOT added any plugins though. Like I said, I ONLY play mp3s from my HDD.

    I tried to pull up some error logs. Winamp preferences lists the location for logs at \AppData\Roaming\Winamp\Plugins but I did not see any logs here.

    Not sure what else to do at this point. Suggestions?