No announcement yet.

No longer able to stream online :(

  • Filter
  • Time
  • Show
Clear All
new posts

  • No longer able to stream online :(

    Hi all

    I've been a happy Winamp user since the 1990s and have been using it for playing/converting MP3s and also streaming online radio for decades. I liked it so much I even paid for it many, many years ago

    However, recently I've become really dismayed as I can no longer stream any audio URL - I simply get "[resolving hostname]" and then the stream URL after and nothing ever happens.

    This happens on Windows 7, 8 and 10 and on different networks.

    I have uninstalled and reinstalled and updated to the latest version, but alas nothing has fixed it and I'm really sad as I feel an important bit of my computing life has gone forever

    Has anyone else come across this or know how to fix it? I can't find any equivalent alternative to Winamp and would really like to be able to continue using it - it still works for MP3s, but not for streams.

    Any help would be really appreciated


  • #2
    Another post someone had issues streaming (though this was on android winamp) and was resolved by using the http url instead of https, might want to try that (or vice versa).
    What stream are you having issues with? Could be radio issues or codec issues
    Current Setup: Windows 10 Pro, Sound Blaster Z, Logitech Z-5500, Winamp v5.666.3516

    Get wacup


    • #3
      Hi musicf8

      Thanks for your response

      I have tried adding/removing the secure (http) protocol "s" on all of the URLs to no avail until I'm blue in the face but it makes no difference

      I'm not able to stream ANY streams - all are giving the same error. First, Winamp shows the stream URL, then a second or two later it shows "[resolving hostname]" followed by the stream URL, and then nothing. Everything stops. No data coming in, nothing.

      I'm thinking that perhaps progressive updates of Windows caused the problem as it started on my desktop, then my main laptop followed by the other (less-used) laptop. But then if that was the case, I'd be seeing many other people with the same issue.

      I'm really at a loss to understand this.

      But having said that, although I'm a long-time WA user I don't consider myself an expert by any means - I'm just a long-time, comfortable and very happy user - if it works and does what I want, I'm not gonna tinker.

      Oh yeah, I'll have a look at the settings to see what's there, but unless I understand what it's for/what it does, I'll (generally, like most people!) leave it alone.

      But I have no problem in admitting that perhaps in the long/far-distant past I may have set/switched something which didn't matter back then, but does now.



      • #4
        Interesting. I wouldn't be surprised if it has something to do with windows internet settings if that's the case. You might want to try going into windows settings > Network & Internet > Proxy and make sure "Automatic detect settings" is off.

        Outside of that I cannot help more without a link to an example stream that I can try on my end.
        Current Setup: Windows 10 Pro, Sound Blaster Z, Logitech Z-5500, Winamp v5.666.3516

        Get wacup


        • #5
          Have you installed the bass audio library from

          . It allows streaming


          • #6
            I have gotten the same problem but only on one of my desktops - have you found a solution ?


            • #7
              Please provide some sample stream URLs

              (use the "Go Advanced" post dialog, and uncheck "Automatically parse links in text")

              Also attach a Winamp Info Tool log

              And have you made sure Winamp isn't being blocked by your firewall?
              Don't disable the firewall. Just make sure winamp.exe has got internet/network access in the config...

              Playlist | Twitter | Albums