No announcement yet.

Pixel 6 Can't Be Read Under Devices

  • Filter
  • Time
  • Show
Clear All
new posts

  • Pixel 6 Can't Be Read Under Devices

    One of my favorite uses of Winamp is/was being able to create a queue of music and directly transfer it in Winamp to my internal card storage of my Android so I could avoid finding the physical music files one at a time and copy/pasting them as a way to add music to my phone. However, I recently purchased a Pixel 6. Now Winamp won't read the device to sync it, perhaps because there is no drive letter to assign it as far as I can tell.

    Hitting "Start Discovery" never works now. No dongles or cables work that I've tried. I've updated to version 5.9.1. I also unblacklisted the pmp USB and Android plug-ins and set my phone up to be File Sharing on the phone itself and still nothing. I am able to have the phone read as an MTP USB Device on my actual PC. It shows up next to my other drive folders (C: & D, Winamp is just unable to read it...any solutions? Thanks!

  • #2
    Is it maybe a P4S device?
    Is pmp_p4s.dll present?

    Playlist | Twitter | Albums


    • #3
      Checking the portable device plugins, pmp_p4s.dll is indeed present, and is also greyed out where it says "Configure selected plug-in" so I can't unblacklist it or anything, not that I'm assuming it is. I'm also not sure how I can determine whether or not my phone is a P4S device. My phone gives me the usual options when connecting it via USB: File transfer, USB Tethering, MIDI, PTP, and No data transfer. I've just been plugging the cable directly into the top of my PC tower...never had any issues doing this until I "upgraded" my phone to the Pixel 6.