No announcement yet.

Tried your skipping insstructins, yet still skips

  • Filter
  • Time
  • Show
Clear All
new posts

  • #16
    I have been grappling with MP3 skipping for a while now. Until today. Someone on the boards, suggested to disable VIRUS software while u listen to Mp3's. This enables u to do whatever u want on your computer without skipping. I tried it and it works like a charm. All you have to do is remember to re-enable virus software when you are done. I wish I could give credit to the person who posted the tip , but I can't find the thread.

    Good luck.


    • #17
      stupid gippy sound

      i've tried buffer settings galore, with absolutely nothing but explorer and systray running (and WinAMP, of course), but if i use AVS with some plugins, or try doing other stuff on my comp, i get crackles in the sound. I don't think i got this with earlier versions of WinAMP.
      I have:
      T-bird/Athlon: 700
      RAM Meggage: 224
      9.1 GB 7200 rpm Seagate HD


      • #18
        u guys are be talking about buffer ,plugs out and all this good staff whereare they
        i cannot find them
        can u give some steps what to do thanks


        • #19
          Preferences (Ctrl-P) > Plug-ins > Output > Double click "Nullsoft waveOut plug-in v2.3" > "Buffer length (2000ms is recommended)"