Announcement

Collapse
No announcement yet.

sound in Front and rear channels

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • sound in Front and rear channels

    Hey, I have a sound blaster PCI 128 sound card, meaing i can hook up two sets of speakers. ONe to play in the front channel, one to play in the rear. A form of surround sound. How can i get winamp 3 to play through both channels. Right now it only plays sound in the front speakers. Some help please.

  • #2
    Winamp3's output components don't explicitly output 5.1, so if you can't set something up in the drivers then it's not possible at the moment.
    For long you live and high you fly, but only if you ride the tide, and balanced on the biggest wave you race towards an early grave.
    |Musicbrainz|Audioscrobbler|last.fm|

    Comment


    • #3
      Is there any way that i can do it in Winamp 2?

      Comment


      • #4
        I'm not sure, I'm a plain stereo person myself .
        For long you live and high you fly, but only if you ride the tide, and balanced on the biggest wave you race towards an early grave.
        |Musicbrainz|Audioscrobbler|last.fm|

        Comment


        • #5
          Russ what you need to do is go into the control panel, then into sounds, audio, the topmost advanced button, and change that to be a 4 speaker system as opposed to a 2 speaker, that should fix your problem....it's what I do for my 5.1s (except with mine it is 5.1) and I get sound out of the 4 surround speakers.

          Comment


          • #6
            Aha! I never though of that! Right now I have mine set for "stereo". Are you talking about the "quadrafonic" setup?

            Like in this screenshot? (speakers.gif)
            Attached Files
            Don't email or PM me concerning Winamp. Instead, either start a NEW TOPIC or post a REPLY in the appropriate thread in these forums. This will also benefit others who may have a similar question or problem. But before posting, please first Search the forums and read all FAQs and all Sticky threads.

            ORB Remote Broadcast

            [ Automated Jukebox | Nunzio's Home | Wacky Videos | Solve the Prunella Puzzle! ]
            [ LINE RIDER! | My Resume | Virtual Chess | Composite Sketch | My Niece's Band ]
            [ Plugins by Joonas | DrO's Winamp Plugins and Extras | K-Jöfol ]

            Comment


            • #7
              Well if that's the one that suits your setup, then looks like that's what you need. Tell me if it works (for future reference of course)

              Comment


              • #8
                Ahhh.. no. It didn't include the subwoofer. I tried that 5.1 and that sucked. But the "surround sound" I just tried and sounds AWESOME. But LOL. Who knows? Well anyway, the pic "looked" a little like mine... 4 speakers and one subwoofer. That's probably it.

                And you're probably right for Churc22 too. I'm sure he can find what he needs. Just trial and error I guess. But right now mine sounds GREAT with surround sound.

                Thanks for the advice!
                Don't email or PM me concerning Winamp. Instead, either start a NEW TOPIC or post a REPLY in the appropriate thread in these forums. This will also benefit others who may have a similar question or problem. But before posting, please first Search the forums and read all FAQs and all Sticky threads.

                ORB Remote Broadcast

                [ Automated Jukebox | Nunzio's Home | Wacky Videos | Solve the Prunella Puzzle! ]
                [ LINE RIDER! | My Resume | Virtual Chess | Composite Sketch | My Niece's Band ]
                [ Plugins by Joonas | DrO's Winamp Plugins and Extras | K-Jöfol ]

                Comment


                • #9
                  Oh.. yeah. The VIS is responding great now! EVERY note and drumbeat now effects it.
                  Don't email or PM me concerning Winamp. Instead, either start a NEW TOPIC or post a REPLY in the appropriate thread in these forums. This will also benefit others who may have a similar question or problem. But before posting, please first Search the forums and read all FAQs and all Sticky threads.

                  ORB Remote Broadcast

                  [ Automated Jukebox | Nunzio's Home | Wacky Videos | Solve the Prunella Puzzle! ]
                  [ LINE RIDER! | My Resume | Virtual Chess | Composite Sketch | My Niece's Band ]
                  [ Plugins by Joonas | DrO's Winamp Plugins and Extras | K-Jöfol ]

                  Comment


                  • #10
                    Originally posted by thepyr0x
                    Russ what you need to do is go into the control panel, then into sounds, audio, the topmost advanced button, and change that to be a 4 speaker system as opposed to a 2 speaker, that should fix your problem....it's what I do for my 5.1s (except with mine it is 5.1) and I get sound out of the 4 surround speakers.
                    Well I did say unless there's something in the driver setup ... I've never had a 5.1 sound card so I don't really know much about it.
                    For long you live and high you fly, but only if you ride the tide, and balanced on the biggest wave you race towards an early grave.
                    |Musicbrainz|Audioscrobbler|last.fm|

                    Comment

                    Working...
                    X